LINUX.ORG.RU

OpenSuse 12.2 обновление KDE до 4,9

 ,


0

0

Добрый день ЛОР, решил обновить KDE до 4,9. Подключил репы, запускаю обновление и получаю вот такую картину:

225 пакетов для обновления, 21 новый, 1 для удаления, 224 для смены производителя.
Полный размер загрузки: 427,8 MiB. После этой операции будет использовано дополнительно 120,2 MiB.
Продолжить? [y/n/?] (y): Y
Получение пакет libqca2-2.0.3-26.2.i586                                                                                                                                                                                         (1/246), 553,1 KiB (  1,8 MiB после распаковки)
Получение: libqca2-2.0.3-26.2.i586.rpm ................................................................................................................................................................................................................................[готово]
Проверка дайджеста для libqca2-2.0.3-26.2.i586.rpm завершилась неудачей. Ожидалось b6932e9ad18a816e5c8aaa46755ec88491e916d98a67e7911cc72224ea6abe9c, найдено 0e59ecc0ad994d0e5e245358e2534039f6984d526a85da08fd4c6b2fbbeda62d. Продолжить? [да/нет] (нет): n
Не удалось предоставить пакет libqca2-2.0.3-26.2. Попробовать получить ещё раз?

[KDE_49|http://download.opensuse.org/repositories/KDE:/Release:/49/openSUSE_12.2/] Невозможно предоставить файл './i586/libqca2-2.0.3-26.2.i586.rpm' из репозитория 'KDE_49'
История:
 - libqca2-2.0.3-26.2.i586.rpm has wrong checksum

.

Повторное выкачивание не помогло, как сие дело править ?

Подождать обновления зеркал.

dinn ★★★★★ ()
Ответ на: комментарий от Neverhex

Зависит от зеркала. Либо прописать конкретное зеркало в настройках (для России - лучше яндексовское).

dinn ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.