LINUX.ORG.RU

Не получается сменить раскладку под иксами


0

0

Дистрибутив Debian Sarge. Начал локализацию - поставил console-cyrillic. в консоле (как видите :) ) русский есть. Настраиваю в иксах (пользуясь FAQ 1)Прописал Русские фонты (скаченные по ссылкам с фака в XFree86.conf 2) Section "Input Device"

Identifier "Geniric Keyboard" Driver "keyboard" Option "AutoRepeat" "500 30" Option "CoreKeyboard" Optiton "XkbRules" "xfree86" Option "XkbModel" "pc104" Option "XkbLayout" "us,ru" Option "XkbOption" "grp:ctrl_shift_toggle"

Захожу в иксы(KDE) - и ни гу гу :(( не переключается В чем проблема?

anonymous

Re: Не получается сменить раскладку под иксами

Отбой :) Это я протупил надо в конце писать XkbOptionS а не XkbOption

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.