LINUX.ORG.RU

Russian language in GNOME


0

0

ne perekluchaetsya raskladka v GNOME - nichego ne mogu podelat otrivok iz XF86Config-4:

------------------ Section "InputDevice" Identifier "Generic Keyboard" Driver "keyboard" Option "CoreKeyboard" Option "XkbRules" "xfree86" Option "XkbModel" "pc104" Option "XkbLayout" "us,ru(winkeys)" Option "XkbVariant" ",winkeys" Option "XkbOptions" "grp:alt_shift_toggle,grp_led:scroll" EndSection -------------------------------

Daze scroollock ne zagoraetsya...

anonymous

Re: Russian language in GNOME

насколько мне известно, гном кладёт на x-овую конфигурацию, используй гномовский keyboard switcher для переключения раскладок

anonymous ()
Ответ на: Re: Russian language in GNOME от anonymous

Re: Russian language in GNOME

не знаю на кого там кладет гном, но у меня все работает.

Section "InputDevice"
        Identifier  "Keyboard0"
        Driver      "keyboard"
        Option      "XkbRules" "xfree86"
        Option      "XkbModel" "pc105"
        Option      "XkbLayout" "us,ru"
        Option      "XkbOptions" "grp:shift_toggle,grp_led:scroll"
EndSection


гном какой? гномовский keyboard swither стоит? если стоит то скорее всего поэтому и не работает. если не стоит то должно работать.

berkuf ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.