LINUX.ORG.RU

kde на ubuntu

 ,


0

1

Хотел поставить kde второй графической оболочкой для ubuntu 10.10, но! пишет что пакеты битые при установке из терминала. Лог:


isharov@netbook:~$ sudo apt-get install kde4-core
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
E: Не удалось найти пакет kde4-core
isharov@netbook:~$ sudo apt-get install kubuntu-desktop
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:
Пакеты, имеющие неудовлетворённые зависимости:
 kubuntu-desktop : Зависит: kdebase-workspace-bin но он не будет установлен
                   Зависит: language-selector-qt но он не будет установлен
                   Зависит: plasma-desktop но он не будет установлен
                   Зависит: plasma-netbook но он не будет установлен
                   Зависит: software-properties-kde но он не будет установлен
                   Рекомендует: akregator но он не будет установлен
                   Рекомендует: amarok но он не будет установлен
                   Рекомендует: apport-kde но он не будет установлен
                   Рекомендует: apturl-kde но он не будет установлен
                   Рекомендует: gdebi-kde но он не будет установлен
                   Рекомендует: jockey-kde но он не будет установлен
                   Рекомендует: kaddressbook но он не будет установлен
                   Рекомендует: kate но он не будет установлен
                   Рекомендует: kdepim-kresources но он не будет установлен
                   Рекомендует: kdepim-wizards но он не будет установлен
                   Рекомендует: kmail но он не будет установлен
                   Рекомендует: knotes но он не будет установлен
                   Рекомендует: kontact но он не будет установлен
                   Рекомендует: kopete но он не будет установлен
                   Рекомендует: korganizer но он не будет установлен
                   Рекомендует: kpackagekit но он не будет установлен
                   Рекомендует: ktimetracker но он не будет установлен
                   Рекомендует: kvkbd но он не будет установлен
                   Рекомендует: openoffice.org-kde но он не будет установлен
                   Рекомендует: plasma-widget-facebook но он не будет установлен
                   Рекомендует: plasma-widgets-addons но он не будет установлен
                   Рекомендует: printer-applet но он не будет установлен
                   Рекомендует: quassel но он не будет установлен
                   Рекомендует: system-config-printer-kde но он не будет установлен
                   Рекомендует: usb-creator-kde но он не будет установлен
                   Рекомендует: userconfig но он не будет установлен
E: Сломанные пакеты
isharov@netbook:~$ 

Попробуйте воспользоваться aptitude. Может быть, он сразу покажет, почему не может поставить зависимость зависимости нужного пакета.

Или делайте руками по цепочке apt-get install kde-workspace-bin, и дальше снова первый пакет, который «не будет установлен».

AITap ★★★★★ ()

10.10 уже не поддерживается, соответственно ставить эти пакеты неоткуда. Апгрейдь дистрибутив до 11.04 хотя бы.

LongLiveUbuntu ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.