LINUX.ORG.RU

синие рожи - потому что кодек не тот что нужно! тут пробовать надо другой кодек указывать! Была такая фигня у мплайер, пока не поменял кодек по умолчанию!)

ipwww ★★ ()
Ответ на: комментарий от ipwww

МБ: на работе у меня этой дряни вообще нет, дома - только для хромого (т.к. огнелис используется в качестве основного браузера - естественно, никакого быдлофлеша там нет).

Eddy_Em ☆☆☆☆☆ ()
Ответ на: комментарий от ipwww

Дома у меня вот такая дрянь:

1 extra/flashplugin 11.2.202.233-1
    Adobe Flash Player
, хромой показывает все нормально.

Кстати, заметил интересную штуку:

36 aur/flashplayer-standalone 11.2.202.233-1 (124)
    Macromedia standalone flash player (nonfree)
это случаем не то, о чем я думаю (т.е. отдельное приложение, вроде минитрубы, для просмотра видеороликов на быдлофлеше)?

Eddy_Em ☆☆☆☆☆ ()
Ответ на: комментарий от Lighting

А аналога минитрубы, но играющего ролики с любого адреса, случаем нет? Ну или может быть в настройках флешплагина можно запретить ему делать абсолютно все, кроме проигрывания видеороликов?

Eddy_Em ☆☆☆☆☆ ()
Ответ на: комментарий от Eddy_Em

Проще все - синие рожи только на комбинации flashplayer 11.2 + vdpau. Каналы там красный с синим перепутали адобовцы, но фиксить не хотят - типа «я не пукну, это не я...»

sergv ()
Ответ на: комментарий от sergv

синие рожи только на комбинации flashplayer 11.2 + vdpau

Похоже на то, у меня с нуво проявляется при включенном vdpau.

devl547 ★★★★★ ()
Ответ на: комментарий от sergv

на комбинации flashplayer 11.2 + vdpau

mplayer у меня с vdpau работает, а что там в настройках флеша - я без понятия.

Eddy_Em ☆☆☆☆☆ ()
Ответ на: комментарий от Lighting

flashblock при включенном noscript'е не работал. О том, что mplayer-plugin может играть флешеролики без флеша, первый раз слышу.

Eddy_Em ☆☆☆☆☆ ()
Ответ на: комментарий от Lighting

Установил какой-то flashvideoreplacer. Теперь разбираюсь, как настроить, чтобы видео отображалось не mplayer'ом самим по себе, а в браузере.

Eddy_Em ☆☆☆☆☆ ()
Ответ на: комментарий от Eddy_Em

Установил еще и gecko-mediaplayer: теперь видео отображается в отдельной вкладке (правда, встроенное не работает) - но уже что-то…

Eddy_Em ☆☆☆☆☆ ()

Была такая проблема на последнем флеше и 295 блобе. Помог откат на 11.1.102.63-1. Добавил в блеклист, умвр.

Dragon59 ★★ ()

у самого пару дней назад была такая проблема, решил отключением аппаратного ускорения в настройках флеша

zibert ★★★ ()

Попробовал ролики на ютубе. Рожи действительно синие.
Сделал:
echo EnableLinuxHWVideoDecode=1 >> /etc/adobe/mms.cfg
Рожи покраснели.

imul ★★★★★ ()

Может просто... закусывать?

anonymous ()
Ответ на: комментарий от Nxx

У меня не пофиксило. Флэш начал вешать лису.

Помогло отключение аппаратного ускорения (благо процессор позволяет).

sergv ()
Ответ на: комментарий от sergv

вот оно как =) а я то думал, что из-за 1 апреля была шутка такая типа... и забыли выключить

BattleCoder ★★★★★ ()
Ответ на: комментарий от Nxx

это включит аппаратное ускорение, которое при использовании дерьмо-вм и создают синие рожи
покури матчасть для начала

megabaks ★★★★ ()
Ответ на: комментарий от megabaks

дурачок, прими уже свои таблеточки, и бросай постить этот тупак во всех тредах

anonymous ()
Ответ на: комментарий от megabaks

это включит аппаратное ускорение, которое при использовании дерьмо-вм и создают синие рожи покури матчасть для начала

Ты пробовал, прежде чем такое заявлять? :-)

Nxx ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.