LINUX.ORG.RU

Проблемка с установкой библиотек из исходников...


0

0

Ситуация такая: чтобы установить Gimp надо GTK 2.4.1, а для того, чтобы установить GTK 2.4.1 надо установить свежие glib, pango, atk... и тут надо сначала установить glib, atk, а потом pango. Проблема такая - я все эти вещи устанавливаю из исходников, но после установки из исходников - ./configure make make install

Когда я пытаюсь учтановить pango он мне пишет, что glib, который я до этого установил - старый (т.е. который был до установки) что с этим делать????


Re: Проблемка с установкой библиотек из исходников...

Не проще ли взять rpm'ки готовые скажем из Fedora и обновить всё?

можно apt задействовать (см. местный FAQ)

> чтобы установить Gimp надо GTK 2.4.1

как раз таки не обязательно.

http://updates.msiu.ru/pack/other92.html

качаешь отсюда gimp*, xsane* и gtkam* и устанавливаешь.

Demetrio ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.