LINUX.ORG.RU

Не устанавливаются драйвера для Radeon 9200:-((((


0

0

Доброго времени суток! Такая проблема. Не хотят инсталлится дрова для Radeon 9200. Дистриб - Mandrake 9.1, дрова с сайта АТI. rpm пишет: файл /usr/X11R6/lib/libGL.so.1.2 из устанавливаемого пакета fglrx-4.3.0-3.7.6 конфликтует с файлом из пакета XFree86-libs-4.3.-5.mdk Как поставить? Помогите разобраться, сижу 800x600 60 Ghz, уже глаза в кучу:-)

★★★

Re: Re: Re: Не устанавливаются драйвера для Radeon 9200:-((((

Вот уж действительно Злыдень.

rpm -iU --nodeps --force fglrx

Неужто так трудно набрать man rpm? Или вручную переписать конфликтную билиотеку поверх существующей а потом пакет поставить?

archont ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.