LINUX.ORG.RU

Проблема с установкий последних драйверов от ATI на 2.6.14


0

0

Поставил FC4, обновил ядро до ядра 2.6.14, пытаюсь поставить драйвера свежие под Radeon 9600pro: rpm -Uvh fglrx_6_8_0-8.19.10-1.i386.rpm пишет: файл /usr/X11R6/lib/libGL.so.1.2 из устанавливаемого пакета glrx_6_8_0-8.19.10-1 конфликтует с файлом из пакета xorg-x11

Cтавить из бинарника (тот который 50mb),но увы драйвера не ставяться..

Слышал краем уха слышал про некий конфликт дров от ATI с ядром 2.6.14. но вразумительной ифы по исправлению не нашел:(

anonymous

Re: Проблема с установкий последних драйверов от ATI на 2.6.14

Зайди на forum.radeon2.ru в топик "новый linux ati драйвер" в разделе "вопросы оптимизации". Там точно что-то про это было. Ну, или на форум rage3d.com.

RatMann ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.