LINUX.ORG.RU

Неукратимый драйвер от ATI.


0

0

Всем доброго дня! Ставлю дрова для Radeon-а, под FC4 (2.6.14)

1)Скачал дров fglrx_6_8_0-8.20.8-1.i386.rpm
2)"rpm -i fglrx_6_8_0-8.20.8-1.i386.rpm" выдает, что: 
ошибка: Неудовлетворенные зависимости:
        libstdc++.so.5 нужен для fglrx_6_8_0-8.20.8-1.i386
        libstdc++.so.5(GLIBCPP_3.2) нужен для fglrx_6_8_0-8.20.8-1.i386
3)ставлю "compat-libstdc++-33-3.2.3-47.fc4.i386.rpm"
4)"rpm -i fglrx_6_8_0-8.20.8-1.i386.rpm" выдет 
        файл /usr/X11R6/lib/libGL.so.1.2 из устанавливаемого пакета fglrx_6_8_0-8.20.8-1 конфликтует с файлом из пакета xorg-x11

Помогите пожалуйста,как быть..
anonymous

Re: Неукратимый драйвер от ATI.

ставить нужно через yum т е yum install ./fglrx_6_8_0-8.20.8-1.i386.rpm ... тогда и все зависимости найдутся а вообще радеоновские дрова есть в соотв репозитариях под Федору ..

SI ★★☆☆ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.