LINUX.ORG.RU

Проблемы с установкой NMAP


0

0

Господа помогите пожалуйста, устанавлию nmap-3.50-1 в Fedora Core идут следующие сообщения: -[root@sdf root]# rpm -i nmap-3.50-1.i386.rpm ошибка: Неудовлетворенные зависимости: libstdc++-libc6.2-2.so.3 нужен для nmap-3.50-1. Cкачиваю пакет compat-gcc-7.3-2.96.118.src.rpm устанавливаю: [root@sdf root]# rpm -i compat-gcc-7.3-2.96.118.src.rpm предупреждение: compat-gcc-7.3-2.96.118.src.rpm: подпись DSA V3: NOKEY, key ID db42a60e. Запускаю заново rpm -i nmap-3.50-1.i386.rpm ответ тот же -Неудовлетворенные зависимости

Что делаю не так? Заранее спасибо.

anonymous

Re: Проблемы с установкой NMAP

По-моему, в федоре что-то уже есть типа apt-get?
Как это называется? yum? (отслеживает зависимости, ставит всё что нужно)

anonymous ()

Re: Проблемы с установкой NMAP

из сорцов товарищи из сорцов, и никаких гвоздей....

nuHrBuH ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.