LINUX.ORG.RU

libgnome-keyring-devel


0

0

Ошибка. ОС: Fedora 13. Для установки пакета libgnomeui-devel через yum требуется libgnome-keyring-devel, но при установке этого пакета появляется следующее:

Ошибка: Пакет: libgnome-keyring-devel-2.30.0-2.fc13.i686 (fedora)
            Необходимо: libgnome-keyring = 2.30.0-2.fc13
            Установлено: libgnome-keyring-2.30.1-1.fc13.i686 (@updates-testing)
            Доступно: libgnome-keyring-2.30.0-2.fc13.i686 (fedora)
 Вы можете попробовать --skip-broken чтобы обойти проблему.
 Вы можете попробовать запустить: rpm -Va --nofiles --nodigest

подскажите что делать, чтобы установить пакет


Ответ на: комментарий от anonymous

Спасибо

Перешёл по ссылке, установил libgnome-keyring-devel-2.30.1-1, теперь libgnomeui устанавливается. Затем удалил тестовые репозитории. Большое спасибо за помощь.

ZLv ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.