LINUX.ORG.RU

ОПЯТЬ ЛАЖА С ЭТИМ MAYA


0

0

Крякнул нормально, aw.dat (файлик лицензии) с помощью утилиты installkey копируется в /var/flexlm, HO maya при запуске пишет:

/usr/aw/maya4.5/bin/maya.bin: No license suitable to run this version of Maya Unlimited 4.5 can be found. Please see the Installing Guide for troubleshooting details.

★★

Ответ на: комментарий от drish

Пригрози им судом. Что за фигня-то в конце-концов. Ты за эту хрень небось не один десяток рубликов отдал, а они ни мычат, не телятся...

anonymous
()

А ты под какой линукс ее ставишь, на render.ru писали что она только под Мандрюк работает, все остальное как раз так и ругается.

feniks
()
Ответ на: комментарий от drish

Под девятой шапкой всё прекрасно работает ... Maya 5 & 5.0.1

anonymous
()

А сетевуха у тя есть?

Ты бы сначала сделал вот что /usr/aw/COM/bin/lmutil lmhostid после скопируй этот номерочек куда надо... и вообще в реадми все есть, НО..НО..НО.. без сетевухи нифига не добьешься, а вот в файлике /usr/local/bin/maya тебе следует так же (особенно под ред хат 9) прописать LD_ASSUME_KERNEL "2.4.3" в начале.

Вот джордж лукас использует только ред хат 9 и майю с гимпом (предпоследняя кстати оскара получила недавно).

anonymous
()
Ответ на: комментарий от anonymous

Ну есть меня сетевуха (инет должны через <2 неделu провести, сижу на dial-up'e :-) ) можно её просто так воткнуть =)))) ?

drish ★★
() автор топика
Ответ на: комментарий от anonymous

При наличии апдейта до 5.0.1 пункт 9) не нужен ...

anonymous
()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.