LINUX.ORG.RU

кде 3.1


0

0

Обновил кде до 3.1 , так теперь приза пуске некоторых приложений выдается ошибка error while loading shared libraries: libmad.so.0: cannot open shared object file: No such file or directory. Как с етим бороться?

anonymous

Re: кде 3.1

А причем тут kde? Это же либа для проигрывателя каких-то специфичных
файлов (mod'ы, и все такое)? Найди либу, сделай симлинк с нужным
названием, затем ldconfig.

jackill ★★★★★ ()

Re: кде 3.1

Да но кде требовал эту либу почти для всех пакетов, и из-за нее к3б не работает. И где ее взять на фс ненашел

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.