LINUX.ORG.RU

Ответ на: комментарий от maxq

Слушай, я где-то слышал, что если внимательно прочитать сообщение об ошибке, то можно прочесть название библиотеки, которую нужно доустановить во избежание этой ошибки.

Но это так, слухи.

SuoiCat ()
Ответ на: комментарий от SuoiCat

Лол, учитывая, что до этого он год нормально работал, и либы я не удалял. Да, наверное нужно доустановить установленный перл...

maxq ()
Ответ на: комментарий от maxq

Лол, учитывая, что до этого он год нормально работал, и либы я не удалял. Да, наверное нужно доустановить установленный перл...

А, ну извини. Я просто не привык делать предположения об уже год как установленном перле из двух строчек ошибки в терминале.

SuoiCat ()
Ответ на: комментарий от maxq

Роллингопроблемы в общем. А че говорит ldd `which urxvt` | grep libperl

bread ()
Ответ на: комментарий от bread

Может с симлинками что-то не то?

pwd && ls | grep libperl                                      
/usr/lib/perl5/5.26/core_perl/CORE
libperl.so
maxq ()
Ответ на: комментарий от maxq

Ну да, засунули libperl в какие то дебри. Вот я тебе нагуглил воркараунд:

To avoid setting manually LD_LIBRARY_PATH, one can permanently configure the run-time binding with ldconfig as follows create a file /etc/ld.so.conf.d/perl.conf with the line /usr/lib/perl5/core_perl/CORE/ run sudo ldconfig

bread ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.