LINUX.ORG.RU

Настройка шрифтов в i3

 , , ,


0

2

Подскажите, как правильно настроить шрифты приложений, меню в i3.

Системные шрифты, шрифты в приложениях, в браузере выглядят как уг. (хотя сам текст страниц выглядят хорошо, как на 2.png)

Сейчас имею следующую картину в i3:

https://kernel.by/1.png

т.е. для меня шрифты жирные и ужасные.

А я хочу вот так

https://kernel.by/2.png

так настроено у меня в xfce4 — тонкие шрифты.

Более отчетливо видно на шрифтах заголовков Google Сhrome

Вопрос — как сделать в i3, как в https://kernel.by/2.png ?

★★★★★

Ответ на: комментарий от balsoft

Естественно, я все проверил — не помогло.

➜ xrdb -query                                                            
Xft.autohint:	0
Xft.lcdfilter:	lcddefault
Xft.antialias:	1
Xft.hintstyle:	hintfull
Xft.rgba:	none
Xft.dpi:	96
Xcursor.theme:	default
Xcursor.size:	0
Xcursor.theme_core:	1

int13h ★★★★★ ()
Последнее исправление: int13h (всего исправлений: 1)
Ответ на: комментарий от balsoft

пофиксил

➜ cat .gtkrc-2.0 
# DO NOT EDIT! This file will be overwritten by LXAppearance.
# Any customization should be done in ~/.gtkrc-2.0.mine instead.

include "/home/int13h/.gtkrc-2.0.mine"
gtk-theme-name="Xfce-flat"
gtk-icon-theme-name="Adwaita"
gtk-font-name="Sans 10"
gtk-cursor-theme-name="Adwaita"
gtk-cursor-theme-size=0
gtk-toolbar-style=GTK_TOOLBAR_ICONS
gtk-toolbar-icon-size=GTK_ICON_SIZE_LARGE_TOOLBAR
gtk-button-images=1
gtk-menu-images=1
gtk-enable-event-sounds=1
gtk-enable-input-feedback-sounds=1
gtk-xft-antialias=1
gtk-xft-hinting=1
gtk-xft-hintstyle="hintfull"
gtk-xft-rgba="none"
int13h ★★★★★ ()
Последнее исправление: int13h (всего исправлений: 1)
Ответ на: комментарий от int13h

Ну если идешь этим путём, то можешь ещё .kdeglobals покорёжить.

balsoft ★★ ()

Ставь Debian. Там такие кривые шрифты из коробки.

anonymous ()

Шо одно мыльное гамно, шо другое.

тонкие шрифты

hintfull?

mord0d ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.