LINUX.ORG.RU

Ответ на: комментарий от int13h

для хрома есть force-device-scale-factor=1 (не помню точно), который отображает 1к1
но дело, скорее всего, таки в dpi

$ cat /var/log/Xorg.0.log | grep DPI
[     8.851] (--) NVIDIA(0): DPI set to (112, 114); computed from «UseEdidDpi» X config
а по умолчанию везде 96
https://wiki.archlinux.org/index.php/xorg#Display_size_and_DPI
раньше тоже со шрифтами были непонятки, пока не прописал правильные значения
и хром мыльный был без параметра

anTaRes ★★★★ ()
Ответ на: комментарий от int13h

Проблема временно решена. Придёт тот самый пакет из тестинга в кор скоро и что ты будешь делать? Думаешь там твои шрифты в тестинг кто-то починит? Лучше ищи какой пакет повлиял. Покажи что из тестинга предлагается поставить.

anonymous ()
Ответ на: комментарий от anonymous

Да, я думал об этом. была такая мысль также. ща, посмотрим

Packages (54) adwaita-icon-theme-3.20-1  android-tools-6.0.1_r24-1  archlinux-keyring-20160402-1  at-spi2-atk-2.20.0-1  at-spi2-core-2.20.0-1  atk-2.20.0-1
              colord-1.3.2-1  cracklib-2.9.6-1  dconf-0.26.0-1  device-mapper-2.02.149-1  elfutils-0.166-1  firefox-45.0.1-4  fontconfig-2.11.95-1
              glib-networking-2.48.0-1  glib2-2.48.0-1  glibmm-2.48.1-1  gnome-themes-standard-3.20-1  gobject-introspection-runtime-1.48.0-1
              gsettings-desktop-schemas-3.20.0-1  gst-plugins-base-1.8.0-1  gst-plugins-base-libs-1.8.0-1  gst-plugins-good-1.8.0-1  gstreamer-1.8.0-1
              gtk-update-icon-cache-3.20.2-1  gtk3-3.20.2-1  iproute2-4.4.0-2  iptables-1.6.0-1  iputils-20160308.0db72a4-1  json-glib-1.2.0-1  krb5-1.13.4-1
              lib32-libglvnd-0.1.0.20160329-2  lib32-mesa-11.2.0-1  lib32-mesa-libgl-11.2.0-1  libelf-0.166-1  libgit2-1:0.24.0-1  libglvnd-0.1.0.20160329-2
              libsoup-2.54.0.1-1  libxml2-2.9.3-2  linux-4.5-1  linux-firmware-20160315.deb1d83-1  logrotate-3.9.2-1  lvm2-2.02.149-1  mesa-11.2.0-1
              mesa-libgl-11.2.0-1  pango-1.40.0-1  pangomm-2.40.0-1  pygobject-devel-3.20.0-1  python2-gobject-3.20.0-1  vte-common-0.44.0-1  vte3-0.44.0-1
              xf86-input-libinput-0.18.0-1  xf86-video-amdgpu-1.1.0-1  xf86-video-ati-1:7.7.0-1  xf86-video-intel-1:2.99.917+604+gff0ab2c-1

Может это

fontconfig-2.11.95-1

?

int13h ★★★★★ ()
Ответ на: комментарий от int13h

Может это

fontconfig-2.11.95-1

?

Так попробуй включить тестинг и обновить 1 этот пакет, может и он..

fehhner ★★★★★ ()
Ответ на: комментарий от int13h

Нет. Меня особо эта проблема не трогает, т.к. огнелис у меня в качесвте запасного браузера.

m0rph ★★★★★ ()
Последнее исправление: m0rph (всего исправлений: 1)
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.