LINUX.ORG.RU

LTS (5 лет) всегда лучше поддержки в течении 0.5 лет. Разница, как видите, на порядок.

Infra_HDC ★★★★★ ()
Ответ на: комментарий от Infra_HDC

Ну правда 5 лет придется сидеть на старье.

anonymous ()
Ответ на: комментарий от Deleted

а обновить как систему? или надо все заново ставить?

adak ()
Ответ на: комментарий от adak

если заново ставить есть возможность минимальной установки утилиты и браузер ...

anonymous ()
Ответ на: комментарий от adak

Где ты вообще это откопал и что это?
Все ppa перед обновлением нужно отключить.
Там же все за 16 год и раньше.

hbars ★★★★★ ()

Пока рано переходить. Подожди пол годика.

rumgot ★★★★★ ()

1. Да, стоит, но нужно дождаться версии 18.04.1, так сказать первого фикса 2. Официально обновление с 17.10 не поддерживается, но по идее все должно быть окей. 3. Это LTS, по идее должно быть немного стабильнее все.

fman2 ()

Да. Правда если юзаешь Гном - лучше подожди выхода 18.04.1, там обещают бэкпортировать фикс, избавляющий от утечек памяти в оболочке.

Sunderland93 ★★★★★ ()
Ответ на: комментарий от fman2

2. Официально обновление с 17.10 не поддерживается,

Что-что, простите? Можно подробнее?

iljuase ★★ ()

пока обнова не светит

lenn@lenn1234:~$ do-release-upgrade 
Проверка наличия нового релиза Ubuntu
No new release found.
lenn@lenn1234:~$ lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 17.10
Release:	17.10
Codename:	artful

pfg ★★★★ ()
Ответ на: комментарий от iljuase

четай внимательно https://wiki.ubuntu.com/BionicBeaver/ReleaseNotes?_ga=2.73194963.1792206646.1...

Upgrades from 17.10 will not be enabled until a few days after 18.04's release. Upgrades from 16.04 LTS will not be enabled until a few days after the 18.04.1 release expected in late July.

pfg ★★★★ ()
Последнее исправление: pfg (всего исправлений: 1)
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.