LINUX.ORG.RU

НАТИВНЫЙ Kerbal Space Program траббла с загрузкой настроек и не работает клонирование частей в конструкторе по ALT

 , , ,


0

1

имеется арч, i3wm...
1) при установке настроек и последующем перезапуске, они вроде бы и применяются, но в настройках отображаются дефолтные, так чо приходится исправлять все настройки которые тебе нужны, а не только те которые ты до ентого не исправлял под себя.

2) в конструкторе отсутствует возможность клонирования частей по ALT.

П.С. версия для винды через вайн лишена ентих багов.

мб как то можно исправить данные моменты?

★★

в конструкторе отсутствует возможность клонирования частей по ALT.

в линуксах, вроде, правый шифт. или правый альт

MyTrooName ★★★★★ ()

Права похерены где-то мб? Случайно через sudo не запускал что-то что пишет в те же директории? Сделай-ка

chown -R $USER:$GROUPS ~/.config

И на директорию с игрой так же.

INFOMAN ★★★★★ ()
Последнее исправление: INFOMAN (всего исправлений: 1)
Ответ на: комментарий от INFOMAN

тогда бы не применялись настройки после перезапуска

MyTrooName ★★★★★ ()
Ответ на: комментарий от INFOMAN

нее, все норм...

думаю все дело в локали, у меня руская, при установке посиксовской локали начался нормально сохраняться и загружаться конфиг...

короче решение ентой проблемы LANG=C или en_US.utf8 как кому удобнее... по мне так енти две локали ничем не отличаются в данном случае.

а с русской локалью как я понял игра неверно читает разделители точку и запятую...

safocl ★★ ()
Ответ на: комментарий от MyTrooName

да, действительно... именно так... но в русской локали чото и енто не работало, с англ локалью все норм с правым шифтом

safocl ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.