LINUX.ORG.RU

Plasma 4, Electron и боль

 , ,


0

1

Доброго времени суток.

Боли птсо хочется начать с того, что имеется kubuntu 14.04, на которой требуется запускать Electron apps (Postman, Discord). Однако при запуске последних двух plasma напроч фризится.

Пните в какую сторону копать.


В сторону KDE Plasma 5 и в сторону слезания с kUbuntu, которую после ухода Jonathan'а Riddell'а делают «на отвались».

EXL ★★★★★ ()
Ответ на: комментарий от EXL

Мысль шикарная, уже посещает меня определенное время, но в реалиях текущей загрузки является непозволительной роскошью к сожалению ((

f3nrir ()

Я бы посоветовал копать в сторону 2006 года, когда всего этого говна не было и в помине, но увы, это пока невозможно.

thesis ★★★★★ ()

Переключить бакенд рендеринга, отключить хардварное ускорение в электроне - в таком порядке.

fenris ★★★★★ ()
Последнее исправление: fenris (всего исправлений: 1)
Ответ на: комментарий от EXL

На момент выхода 14.04 Ридл ещё никуда не ушёл, там KDE4. Занимаешься инсинуациями и истериками, впрочем, как всегда.

fenris ★★★★★ ()
Ответ на: комментарий от Valman_new

В сторону отказа от некрофилии и/или кед.

Про кеды 4 версии, разумеется речь.

На момент выхода 14.04

Вообще, установка арча избавляет от этой вот проблемы - за какими-то версиями следить, думать, что взглянув на версию - давно пора dist-upgrade пережить. Да арч быстрее с нуля поставить, чем этим вот заниматься и потом изо дня в день он обновляется хоть год, хоть два, хоть три.

fehhner ★★★★★ ()

Всем спасибо. К черту некрофилию, пора менять дистр (=

f3nrir ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.