LINUX.ORG.RU

modesetting готов?

 , ,


1

3

Обновились иксы, depclean предложил удалить драйвер xf86-video-intel. Драйвер modesetting вроде работает, но хочу услышать ещё отзывы, кто использует или нет, и почему.
На gentoo wiki советуют его, но на арчевики что лучше пока intel. Что это такое, стабильная ветка gentoo на bleeding-edge, когда в раче советуют старое проверенное решение!

Алсо, ещё обновился freetype до 2.7.1, просто лютейшее ШГ, но с USE="-cleartype_hinting" вроде ничего, всё как раньше

freetype до 2.7.1, просто лютейшее ШГ, но с USE="-cleartype_hinting" вроде ничего

grep cleartype_hinting  /usr/portage/media-libs/freetype/freetype-2.7.1-r1.ebuild
IUSE="X +adobe-cff bindist bzip2 [color=red]+cleartype_hinting[/color] debug doc fontforge harfbuzz

Обновились иксы, depclean предложил удалить драйвер xf86-video-intel

Ты же экспериментатор - все отлично значит.

newprikolist ()

Одно могу точно сказать - xf86-video-intel иногда работает с ошибками. Может из-за этого от него открещиваются.

newprikolist ()
Ответ на: комментарий от newprikolist

[color=red]+cleartype_hinting[/color]

О чем и речь, это Г по умолчанию включено

все отлично значит

Может потом какие камни всплывут.
Например, драйвер intel без TearFree тоже работает, и без тиринга (у kwin есть какой-то свой vsync), но периодически процесс kwin_x11 наглухо зависает.
С modesetting же тоже нет никакого TearFree, видно на тесте, если принудительно отключить vsync в настройках kwin, но kwin пока не зависал.

Ещё мне показалось, что один раз был артефакт во время всплывающего сообщения в плазме, но повторить не удалось. Может действительно показалось.

TheAnonymous ★★★★★ ()

лично у меня всё окей.

Deleted ()

использую, т.к. с интелом было пару проблем с новыми Иксами

Deleted ()
Ответ на: комментарий от Deleted

с интелом было пару проблем с новыми Иксами

какие, и насколько новыми?

TheAnonymous ★★★★★ ()
Ответ на: комментарий от newprikolist

Хоть там и написано

Update kernel to 4.9.
And also try mesa-13.0.3+ or mesa-17.0.0_rc2.

но у меня сейчас:

media-libs/mesa Установленные версии:  12.0.1
sys-kernel/gentoo-sources Установленные версии:  4.1.37
Проблемы не наблюдаю.

newprikolist ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.