LINUX.ORG.RU

Ответ на: комментарий от egordorichev

ну так он у тебя разблокирован? размаскирован? потому что 4.8.6 в ~

daemonpnz ★★★★★ ()
Последнее исправление: daemonpnz (всего исправлений: 1)

Пакеты Qt версии 4.5 не поддерживают новый multilib. Пакеты Qt версии 4.6 еще unstable. Решайте сами, что вам нужнее, если 4.6, то вдобавок к указанию соответствующих keywords, замаскируйте версии выше 5-й (они уже тоже в дереве).

iVS ★★★★★ ()
Ответ на: комментарий от egordorichev

зачем маскировать, если нужно РАЗмаскировать?!

Мне все равно, какая версия

обновлять qt до 4.8.6 с 4.8.5

я это сделать и хочу в том числе

Вы уж батенька определитесь, что хотите

daemonpnz ★★★★★ ()
Ответ на: комментарий от egordorichev

Перевожу учитывая первый пост и всё остальное сказанное тобой здесь:

Я пришёл поныть сюда

daemonpnz ★★★★★ ()
Ответ на: комментарий от egordorichev

Мне все равно. Нужен qt. Все.

Тогда вам подойдет OpenSUSE, Kubuntu, а Gentoo зачем?

iVS ★★★★★ ()
Ответ на: комментарий от egordorichev

блокировка не здесь произошла, а произошла она потому что отдельные пакеты qt имеют версию 4.8.6, которая в ~ и которая поддерживает multilib.

daemonpnz ★★★★★ ()
Ответ на: комментарий от daemonpnz

Странный персонаж, сам знает, где у него блокировка. А на форум зашел поныть, наверное.

iVS ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.