LINUX.ORG.RU

кеды


0

0

Пытаюсь собрать темы с kde-looka: $./configure --prefix=/opt/kde ... checking for KDE... libraries /opt/kde/lib, headers /opt/kde/include checking if UIC has KDE plugins available... no configure: error: you need to install kdelibs first.

в чём проблема? кеды - 3.4.2, только что установил их.

anonymous

Re: кеды

проверь соответсвует ли версия пакетов

kdebase-kio-plugins
kdemultimedia-kio-plugins
kdepim-kio-plugins

Версии всего отстального.

kuz ()
Ответ на: Re: кеды от kuz

Re: кеды

У него ж явно не Дебиан..

Demetrio ★★★★★ ()
Ответ на: Re: кеды от Demetrio

Re: кеды

А мне почему-то наоборот подумалось. Из-за 3.4.2 - как раз последний deb

kuz ()
Ответ на: Re: кеды от kuz

Re: кеды

Дебиан последний где 3.4.2 появился, по-моему :)

Demetrio ★★★★★ ()
Ответ на: Re: кеды от Demetrio

Re: кеды

я говорю, что будь не deb наверное было бы не 3.4.2, а 90 или 3.5

kuz ()

Re: кеды

Проблемма в отсуцтвии kdelib-devel пакета...

Sof1x ()

Re: кеды

Система: Slackware 10.0, X - 6.8.2. kernel 2.6.11.4

anonymous ()

Re: кеды

> кеды - 3.4.2, только что установил их.

надеюсь ты их не собирал руками, а взял из куррента?

JB ★★★★★ ()
Ответ на: Re: кеды от JB

Re: кеды

Конечно из куррента! Так что может быть а то я совсем запутался.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.