LINUX.ORG.RU

Slax, Xorg

 , , , ,


0

1

Доброго времени суток

Поставил Slax, немного настроил kde, добавил модулей.

При перезапуске черный экран и курсор при этом бегает яркость.

xorg.conf нету, xconf не выполняется, после startx таже песня

как это исправить?

Вызвать телепатов. Или запостить логи.

Black_Shadow ★★★★★ ()

X -configure делаешь потом запускаешь X -config <адрес куда сохранился новый конфиг> или как-то так

Xenius ★★★★★ ()

При перезапуске черный экран и курсор при этом бегает яркость.

ЩИТО?

xorg.conf нету

сделай. В чём проблема? Это фактически та же слака, только на aufs, и с примитивным ПМом.

ЗЫЖ логи давай показывай, телепаты в отпуске.

emulek ()
Ответ на: комментарий от emulek

неа все тоже что и в иксах. вот зависает на этом...

перед этим несколько раз так ставил слакс и была эта проблема что выше вот и сегодня думал по быстрому переустановить теперь и вовсе скрипт зависает...

QuArt3 ()
Ответ на: комментарий от QuArt3

проверь флешку. fsck.fat и всё такое. Может сама флешка подыхает... Может просто контакты засрались. Может криво засунул.

emulek ()
Ответ на: комментарий от emulek

Неа. флешка жива. да и запускал этот скрипт на 2 флешках. вообщем он виснет но свое дело делает - слакс после этого грузится. странно несколько дней назад этот скрипт завершался сам.

Слакс пока работает, ситуацию смоделировать не выходит. Перед этим было тоже но спустя несколько дней все повторялось. Если повторится попробую выше написанные решения.

Всем большое спасибо

QuArt3 ()
Ответ на: комментарий от QuArt3

и да, учти, что это live, и что дрова загружаются в лайве через жопу. Потому прописка закрытых дров в xorg.conf'е никакого результата не принесёт. Используй готовые костыли: http://www.slax.org/ru/modules.php?category=drivers

И да, ставится это всё без всяких иксов, в чистой консоли, командой slax activate amd-legacy, или вроде того. После успешной установки можно перезагрузиться в графику.

emulek ()
Ответ на: комментарий от QuArt3

да там у тебя вроде всё ОК. Если у тебя действительно i915. Посмотри в рабочем дистрибутиве /etc/X11/xorg.conf.d/*, и засунь правила оттуда в слаксе, который надо загрузить в консольном режиме. Потом надо перезагрузится в иксы слакса.

emulek ()
Ответ на: комментарий от QuArt3

а как оно потом будет на amd работать? мне с ним нужно с 4 тачками работать...

эта проблема всех лайвов. Разберись, и отпиши разрабу. Он исправит. У меня такого бага нет, ни на одной из систем.

emulek ()

Проблему временно «решил» запуском read only на не основных машинах

Со временем нужно будет переделать фс на ext и узнать методом тыка какой конфиг в changes роняет иксы тк после удаления их все работает

Всем большое спасибо

/thread

QuArt3 ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.