LINUX.ORG.RU

Требуется программное обеспечение


0

0

Решил перейти с Windows на Linux, но столкнулся с одной проблемой ни один дистрибутив не имеет в комплектации драйвера для принтера Canon SmartBase PC1210D. Поиски в интернете и на сайте производителя не привели к успеху.

Были опробованы следующие дистрибутивыв: Alt Linux 4.0.1, Mandriva Power Puck 2008, Asp Linux 12, Ubuntu 7.10.

Не подскажете, где можно найти драйвера под Linux для данного МФУ или возможно есть какие то аналоги-заменители.

Re: Требуется программное обеспечение

Вряд ли, он вроде как не поддерживается.

Можно попробовать пошаманить с CAPT, может он совместим с одним из поддерживаемых принтеров: http://software.canon-europe.com/software/0028622.asp

anonymous ()

Re: Требуется программное обеспечение

для печати попробуй turboprint.de,
если прокатит(чем чёрт не шутит)- купишь :)

MKuznetsov ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.