LINUX.ORG.RU

«установка» mplayer


0

0

[root@localhost ~]# yum install mplayer
Setting up Install Process
Setting up Repo:  dries
repomd.xml                100% |=========================|  951 B    00:00
Setting up Repo:  dag
repomd.xml                100% |=========================| 1.1 kB    00:00
...........................................................
MD Read   : ################################################## 722/722
updates-re: ################################################## 722/722
newrpms   : ################################################## 395/395
freshrpms : ################################################## 476/476
livna-test: ################################################## 59/59
base      : ################################################## 2622/2622
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package mplayer.i386 4:1.0-40_pre6a.rhfc3.at set to be installed
--> Running transaction check
--> Processing Dependency: libaa.so.1 for package: mplayer
--> Processing Dependency: libpostproc.so.0 for package: mplayer
--> Processing Dependency: libmad.so.0 for package: mplayer
--> Processing Dependency: libdvdread.so.3 for package: mplayer
--> Processing Dependency: mplayer-fonts for package: mplayer
--> Processing Dependency: libxvidcore.so.4 for package: mplayer
--> Processing Dependency: liblirc_client.so.0 for package: mplayer
--> Processing Dependency: libviaXvMC.so.1 for package: mplayer
--> Processing Dependency: liblzo.so.1 for package: mplayer
--> Processing Dependency: libXvMCNVIDIA_dynamic.so.1 for package: mplayer
--> Processing Dependency: libmp3lame.so.0 for package: mplayer
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package aalib.i386 0:1.4.0-5.1.fc3.rf set to be installed
---> Package ffmpeg.i386 0:0.4.9-6_cvs20041125.rhfc3.at set to be installed
---> Package libmad.i386 0:0.15.1b-3.1.fc3.rf set to be installed
---> Package libdvdread.i386 0:0.9.4-6.1.fc3.rf set to be installed
---> Package mplayer-fonts.noarch 4:1.0-6.at set to be installed
---> Package xvidcore.i386 0:1.0.3-1.1.fc3.rf set to be installed
---> Package lirc.i386 0:0.6.6-4.1.fc3.rf set to be installed
---> Package xorg-x11-libs.i386 0:6.8.1-12.FC3.21_1.rhfc3.at set to be updated
---> Package lzo.i386 0:1.08-4.1.fc3.rf set to be installed
---> Package nvidia-glx.i686 0:1.0.6629-0.lvn.6.3 set to be installed
---> Package lame.i386 0:3.96.1-10.rhfc3.at set to be installed
--> Running transaction check
--> Processing Dependency: libdvdcss>= 1.2.5 for package: libdvdread
--> Processing Dependency: xorg-x11-libs= 6.8.1-12 for package: xorg-x11
--> Processing Dependency: libdc1394_control.so.11 for package: ffmpeg
--> Processing Dependency: xorg-x11-libs= 6.8.1-12 for package: xorg-x11-devel
--> Processing Dependency: xorg-x11-libs= 6.8.1-12 for package: xorg-x11-xfs
--> Processing Dependency: libImlib2.so.1 for package: ffmpeg
--> Processing Dependency: kernel-module-nvidia= 0:1.0.6629 for package: nvidia-glx
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package libdvdcss.i386 0:1.2.8-4.1.fc3.rf set to be installed
---> Package xorg-x11.i386 0:6.8.1-12.FC3.21_1.rhfc3.at set to be updated
---> Package libdc1394.i386 0:1.0.0-3.rhfc3.at set to be installed
---> Package xorg-x11-devel.i386 0:6.8.1-12.FC3.21_1.rhfc3.at set to be updated
---> Package xorg-x11-xfs.i386 0:6.8.1-12.FC3.21_1.rhfc3.at set to be updated
---> Package imlib2.i386 0:1.2.0-1.1.fc3.rf set to be installed
---> Package kernel-module-nvidia-2.6.9-1.724_FC3.i686 0:1.0.6629-0.lvn.4.3 set to be installed
--> Running transaction check
--> Processing Dependency: xorg-x11= 6.8.1-12 for package: xorg-x11-Xnest
--> Processing Dependency: xorg-x11= 6.8.1-12 for package: xorg-x11-Xvfb
--> Processing Dependency: /boot/vmlinuz-2.6.9-1.724_FC3 for package: kernel-module-nvidia-2.6.9-1.724_FC3
Importing Additional filelist information for depresolution
dries     : ################################################## 743/743
filelists.xml.gz          100% |=========================| 200 kB    01:27
filelists.xml.gz          100% |=========================| 947 kB    05:49
MD Read   : ################################################## 2031/2031
dag       : ################################################## 2031/2031
livna-stab: ################################################## 153/153
atrpms-tes: ################################################## 1373/1373
flash     : ################################################## 2/2
atrpms    : ################################################## 1069/1069
filelists.xml.gz          100% |=========================| 2.3 MB    14:26
MD Read   : ################################################## 722/722
updates-re: ################################################## 722/722
newrpms   : ################################################## 395/395
freshrpms : ################################################## 476/476
livna-test: ################################################## 59/59
filelists.xml.gz          100% |=========================| 1.9 MB    11:55
MD Read   : ################################################## 2623/2623
base      : ################################################## 2622/2622
--> Processing Dependency: xorg-x11-devel= 6.8.1-12 for package: xorg-x11-deprecated-libs-devel
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for xorg-x11-Xnest to pack into transaction set.
xorg-x11-Xnest-6.8.1-12.F 100% |=========================| 234 kB    00:40
---> Package xorg-x11-Xnest.i386 0:6.8.1-12.FC3.21_1.rhfc3.at set to be updated
---> Downloading header for xorg-x11-Xvfb to pack into transaction set.
xorg-x11-Xvfb-6.8.1-12.FC 100% |=========================| 234 kB    00:43
---> Package xorg-x11-Xvfb.i386 0:6.8.1-12.FC3.21_1.rhfc3.at set to be updated
---> Downloading header for xorg-x11-deprecated-libs-devel to pack into transaction set.
xorg-x11-deprecated-libs- 100% |=========================| 234 kB    00:42
---> Package xorg-x11-deprecated-libs-devel.i386 0:6.8.1-12.FC3.21_1.rhfc3.at set to be updated
--> Running transaction check
--> Processing Dependency: xorg-x11-deprecated-libs= 6.8.1-12.FC3.21_1.rhfc3.at for package: xorg-x11-deprecated-libs-devel
--> Processing Dependency: /boot/vmlinuz-2.6.9-1.724_FC3 for package: kernel-module-nvidia-2.6.9-1.724_FC3
Importing Additional filelist information for depresolution
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for xorg-x11-deprecated-libs to pack into transaction set.
xorg-x11-deprecated-libs- 100% |=========================| 234 kB    00:43
---> Package xorg-x11-deprecated-libs.i386 0:6.8.1-12.FC3.21_1.rhfc3.at set to be updated
--> Running transaction check
--> Processing Dependency: /boot/vmlinuz-2.6.9-1.724_FC3 for package: kernel-module-nvidia-2.6.9-1.724_FC3
Importing Additional filelist information for depresolution
--> Finished Dependency Resolution
Error: missing dep: /boot/vmlinuz-2.6.9-1.724_FC3 for pkg kernel-module-nvidia-2.6.9-1.724_FC3

Как-нить вообще-то можно установить этот самый mplayer или нет !?
(Nfv ult ...--кусок вырезан)

Re: "установка" mplayer

Можно! Для этого нужно 4 движения:
1-е - снести FC3
2-е - поставить Слакварь
3-е - слить сырцы mplayer'a
4-е - скомпилить mplayer.

И все =)

Vanilin ★★★★ ()
Ответ на: Re: "установка" mplayer от Demetrio

Re: "установка" mplayer

Demetrio, я понимаю, что я тебя достал с вопросами на одну и ту же тему, но все таки...:)

Там просят скачать mplayer-1.0pre5-2.i386.rpm, этот yum уже закачал mplayer-1.0-40_pre6a.rhfc3.at.i386.rpm--между прочим 9 метров. Вообще он закачал довольно много зависимостей из того списка. Можно ли использовать их?

p.s. Спасибо!:)

Unforgiven ()
Ответ на: Re: "установка" mplayer от Unforgiven

Re: "установка" mplayer

Зайди в кэш yum'а и поставь оттуда всякие разные lib'ы

Demetrio ★★★★★ ()
Ответ на: Re: "установка" mplayer от Demetrio

Re: "установка" mplayer

Вообщем я чо-то намутил, в смысле поставил какие-то пакеты (как будто бы совсем не те, которые в списке зависимостей есть). Списое зависимостей сократился до одного: не могу найти только libviaXvMC.so.1 =(

Unforgiven ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.