LINUX.ORG.RU

Проблема с зависимостями exiv2


0

0

Только что установил DigiKam через YUM. Сразу после этого запускаю "yum update" и имею проблемы c зависимостями в DigiKam.

Заметил, что exiv2 апгрейдится на версию 0.15. Неужели DigiKam в репозитории имеет неправельные зависимости?

Кто знает в чем может быть проблема?

[root@dell etc]# yum update Loading "installonlyn" plugin Setting up Update Process Setting up repositories Reading repository metadata in from local files Resolving Dependencies --> Populating transaction set with selected packages. Please wait. ---> Package exiv2.i386 0:0.15-1.fc6.rf set to be updated --> Running transaction check --> Processing Dependency: libexiv2-0.12.so for package: kipi-plugins --> Processing Dependency: libexiv2-0.12.so for package: digikam --> Processing Dependency: libexiv2-0.12.so for package: libkexiv2 --> Finished Dependency Resolution Error: Missing Dependency: libexiv2-0.12.so is needed by package kipi-plugins Error: Missing Dependency: libexiv2-0.12.so is needed by package digikam Error: Missing Dependency: libexiv2-0.12.so is needed by package libkexiv2 [root@dell etc]#


Re: Проблема с зависимостями exiv2

да видать зависимости кривые. попробуй отдельно поставить libexiv2-0.12.so

PUZO ()
Ответ на: Re: Проблема с зависимостями exiv2 от PUZO

Re: Проблема с зависимостями exiv2

Так отдельно и ставил. Yum ругается, когда libexiv2 должен апгрейднутся на версию 0.15, а DigiKam требует 0.12

dimag ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.