LINUX.ORG.RU

проблема с проигрыванием видео в ati catalyst

 , ,


0

1

Довольно давно в проприетарном драйвере, наблюдаю один баг (фича?): запускаю какой либо фильм, останавливаю\запускаю воспроизведение много раз - картинка пропадает. Звук идёт, картинки нет. Помогает только рестарт иксов. Куда копать не знаю. В день иногда бывает что часто останавливаю\запускаю воспроизведение и регулярно рестартить иксы - весьма лениво, а иногда и проблемно. В открытом драйвере такого бага не наблюдаю.

OS: Ubuntu 12.04

└─[% >apt-cache show fglrx-updates | i Version
Version: 2:8.960-0ubuntu1

В dmesg связанного с fglrx только - http://pastebin.com/Cejfymr0

Если запустить mplayer, то в stdout вылетает - http://pastebin.com/c3pbEnbt


Xorg.conf отсутствует

└─[% >X -version 
X.Org X Server 1.11.3
Release Date: 2011-12-16
...
└─[% >uname -a
Linux bosha-pc 3.2.0-24-generic-pae #39-Ubuntu SMP Mon May 21 18:54:21 UTC 2012 i686 athlon i386 GNU/Linux

Xorg.0.log - http://pastebin.com/hG3y1hZD

bosha ()
Ответ на: комментарий от RussianNeuroMancer

Был autodetect. Опытным путём выявил, что на No Xv работает ок.

Странно, на открытых дровах и на Xv всё ок работало.

bosha ()

ctrl-del-f2

вроде бы эта комбинация выключает графическую оболочку, ресать необязательно ибо ctl del f8 вроде включает(точно не помню может наоборот)

anonymous ()
Ответ на: ctrl-del-f2 от anonymous

вроде бы эта комбинация выключает графическую оболочку, ресать необязательно ибо ctl del f8 вроде включает(точно не помню может наоборот)

в xfce4 не работает

bosha ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.