LINUX.ORG.RU

Gaim 2.0beta6 и выбор кодировки.


0

0

Поставил Zenwalk 4.4.1, там Gaim 2.0beta6, во вкладке Advanced в настройках аккаунта нету выбора кодировки, только выбор сервера порта и настройки прокси, облазил все настройки - нету. Locale стоит en-US. Я так понял, что он теперь шибко умный и сам определяет язык и кодировки, т.к. если запустить его "LANG=ru_RU gaim", сообщения принимаются нормально, но и сам интерфес gaim'а становится русским, что бесит, т.к. всё остальное на английском. Куда копать?

anonymous

Re: Gaim 2.0beta6 и выбор кодировки.

LC_MESSAGE

Deleted ()

Re: Gaim 2.0beta6 и выбор кодировки.

очень странно, у меня в этой же версии есть выбор кодировки.

ftor ()
Ответ на: Re: Gaim 2.0beta6 и выбор кодировки. от furyz

Re: Gaim 2.0beta6 и выбор кодировки.

кстати, а в копете не исправили "фичу", при которой юзер qip зафлудивается сообщениями "такой-то глядит в ваше статус-сообщение"?

P.S. только не надо говорить ничего в стиле "это проблема квипа". При использовании gaim такого эффекта нет.

ftor ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.