LINUX.ORG.RU

XGL в Debian Etch


0

0

Устанавливаю по инструкции: http://sonique54.free.fr/xgl/xgl.htm В силу незнания ситуации скачал скрипт и с его помощью решил установить XGL. Все проходит успешно, пока не доходит до запуска: разрешаю установить XGL по умолчанию (все равно бэкап есть), скрипт пытается стартовать с XGL - и ничего! Перезагружаюсь, startx, ошибки с кодом 3 еще какая-то (108, кажется)... проблема в самом начале - xauth:creating identities .... и сразу две ошибки. Как я понимаю, XGL установился, но не настроился?

★★

Re: XGL в Debian Etch

Xgl -accel glx:pbuffer -accel xv:fbo:1 чего пишет?

Muromec ☆☆ ()
Ответ на: Re: XGL в Debian Etch от Muromec

Re: XGL в Debian Etch

Пишет Segmentation fault, что странно.

zodiac

anonymous ()
Ответ на: Re: XGL в Debian Etch от anonymous

Re: XGL в Debian Etch

>Пишет Segmentation fault, что странно.

ну вот. попробуй сборку для убунты deb http://xgl.compiz.info dapper main или пересобери пакеты для etch

Muromec ☆☆ ()
Ответ на: Re: XGL в Debian Etch от Muromec

Re: XGL в Debian Etch

А как deb-пакет в таком случае пересобрать? XGL не заработал с переделанными из SuSE rpm-ками. Или все так же с помощью alien?

zodiac ★★ ()
Ответ на: Re: XGL в Debian Etch от zodiac

Re: XGL в Debian Etch

Нашел, в чем проблема: в драйвере видеокарты - устанавливаю драйвер NVIDIA по многочисленным мануалам, все ОК. Но при запуске пишет "API compatibility error" - версия драйвера (kernel module) 87.62 (вроде так), а версия модуля для X - 71.74 (и не меняется никак, каким бы методом не устанавливать).

zodiac ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.