LINUX.ORG.RU

Kubuntu не запускается более чем с одной видеокартой

 ,


0

1

Всех приветствую, помогите решить проблему - вообщем установил Kubuntu, в режиме UEFI, мат плата MSI X370 Gaming Plus, у меня две видюхи от AMD RX580, перед установкой одну карту вытащил т.к. с двумя Кубунта зависала в самом начале установки на графическом экране со словом Kubuntu и значечком, с одной картой установилась нормально, скачал с сайта AMD последний проприетарный драйвер для своих видюх, установил по инструкции на сайте, перезагрузил систему - все нормально, выключил комп воткнул вторую видюху включаю опять горит значечек кубунты с надписью Kubuntu переливающийся и все на на этом - загрузки нет, нажатие Shift во время загрузки ничего не дает, ни правого ни левого, ни постоянное удерживание ни периодическое нажатие, меню Grub'a даже не появляется. Кстати что интересно до этого устанавливал саму Ubuntu 16.04 так она после добавления второй видюхи загрузилась нормально и работала, но интерфейс Gnome я вынести не смог, можно конечно прикрутить Cinnamon но лучше пока KDE обойтись поэтому и перешел на Kubuntu, похоже что остается только лишь чтото править в системных файлах во время работы системы еще до добавления 2-ой видюхи, видно где то ручками еще надо чтото подправить но в линуксе я не силен, гугл не помог, помогите что делать?

скачал с сайта AMD последний проприетарный драйвер для своих видюх, установил по инструкции на сайте, перезагрузил систему

В большинстве случаев такое не стоит делать. Во первых, на современных картах свободный быстрее по тестам, во вторых это создает проблемы с пакетным менеджером, если драйвер не в .deb

Vsevolod-linuxoid ★★★★★ ()
Ответ на: комментарий от Vsevolod-linuxoid

погуглил

Погуглил и все таки нагуглил - проблема оказывается очень старая - в убунте/кубунте бывалые люди рекомендуют отключать ACPI в GRUB ACPI=OFF прописал и все зарабтало

barmaley99 ()