LINUX.ORG.RU

OpenGL на графике от Интел

 , ,


0

1

Такой трабл. Поставил себе Debian на новый ноут, установил i915, драйвера Mesa. Но почему-то у меня не работает OpenGl старше 3.0, хотя Mesa поддерживает 4.6, начиная с Haswell, а у меня Kaby Lake R --должно работать. Vulkan API при этом всём работает нормально.

Версия Месы: 18.1.7-1

Ответ на: комментарий от misha_corvus

4.5 (Core Profile)

Ну вот, всё нормально же. А 3.0 это compatibility profile, который в швабодных дровах вообще нигде не реализован. Жди, они там вроде его только начали делать.

anonymous ()