LINUX.ORG.RU

Ответ на: комментарий от ilipnitsky

И она ломается. Всё можно - это линукс. Чем дальше ты от серверной части, и дефолта, тем больше глюков.

fornlr ★★★★★ ()
Ответ на: комментарий от ilipnitsky

Если использовать PPA, то может сломаться, если не пользоваться PPA, то всё нормально, при условии, что оборудование поддерживается новым ядром.

Понятно, что разработчики дистрибутива не в состоянии поддерживать все PPA и все библиотеки из PPA.

В федоре же copr никому не нужен.

Aceler ★★★★★ ()
Ответ на: комментарий от ilipnitsky

Верится с трудом, с учетом, что установщик 26-ой вообще не имел возможности переключить расскладку при деолфтной установке из страны с двумя языками (вводи пользователя и пароль на русском).

Как такое вообще можно было допустить до релиза - я не понимаю.

PS: а словам УМВР линуксоида обычно не стоит доверять.

fornlr ★★★★★ ()
Последнее исправление: fornlr (всего исправлений: 1)
Ответ на: комментарий от ilipnitsky

В том что выбрав русский язык потом логин/пароль на латинице не введешь — это прям уже легендарная проблема которая вылезает в самых разных продуктах с завидной регулярностью.

mandala ★★★★ ()
Ответ на: комментарий от Myau

Да там все просто: апт пурге юнити && апт инсталл гнум. Или ты думаешь они там что-то перетаскивать будут? Да щаз, чуть дефолт гнома поменяли (типа чуть похож на юнити) чтоб юзеры кирпечей не наложи и сойдет.

mandala ★★★★ ()
Последнее исправление: mandala (всего исправлений: 1)
Ответ на: комментарий от Myau

Когда дропнут юнити, вместо неё будет промежуточный пустой пакет. Но это ещё не скоро.

Aceler ★★★★★ ()
Ответ на: комментарий от Myau

Вот поэтому я много лет уже ни разу ни делал апгрейд линуксов.

Потому что за два года основной жизни стабильного дистрибутива все в линукс 🌍 перепишут, некоторое и по два раза. Поэтому на оно надо разбираться в легаси настройках и хвостах.

fornlr ★★★★★ ()
Последнее исправление: fornlr (всего исправлений: 1)

в ЛТС с 10.04 ни разу не было

gear ★★★ ()

Обновлял с 12 года LTS на LTS на одном компьютере. Вроде, всё нормально, только все PPA отключал, потом включал обратно. Жертв и разрушений нет. На другом с 15.10 по 16.10 — тоже работает. И тоже отключал PPA.

anonymous ()
Ответ на: комментарий от ilipnitsky

А кто сказал что не ломается? Была бы у вас выборка за несколько лет хотя-бы по 3-5 ПК, вы бы заметили что иногда ломается и Fedora. В этом плане она ничуть не лучше Ubuntu.

lucentcode ★★★★★ ()

16.10 -> 17.04 -> 17.10 вроде ок все.

w33d ()
Ответ на: комментарий от ilipnitsky

Причина проста - в Ubuntu очень популярно среди пользователей использовать постороннее ПО из сторонних репозиториев, которое всегда слоупочит к релизу. Поэтому самый идеальный вариант, когда уж точно все гладко - это использовать LTS-релиз после хх.хх.2 субрелиза. Иными словами, использовать 16.04.2 и обновляться когда выйдет 18.04.2, затем 18.04.2 обновлять когда выйдет 20.04.2 и так далее.

Lowes ★★ ()
Ответ на: комментарий от Myau

Вангую конкретный звиздец при обновлении на gnome с дропнутой unity.

Считайте Unity 8 перешла на Gnome-Shell. Там от идеи Unity как оказалось, никто не отказывался. Просто реализацию сделали в виде пары расширений и отдельной сессии по механизму, подобному Gnome-Classic, используемому в RHEL 7.4 по умолчанию.

Lowes ★★ ()
Последнее исправление: Lowes (всего исправлений: 1)
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.