LINUX.ORG.RU

Salix / Slackware проблема с FlashPlayer

 , , ,


0

1

Здравствуйте, вчера поставил Salix (основан на SlackWare 14.2) и там возникла проблема с FlashPlayer, например в ВК пишет, что необходим Flash последней версии, но там вроде бы все плееры на HTML, зачем тогда Flash, не ясно. Такая-же проблема на некоторых сайтах, с других дистрибутивов заходил и всё было ОК, там тоже плееры HTML5, но в Salix вчера зашел (заведомо поставив flash-plugin) и там HTML5 плеер заменился на Flash'овый плеер.

Как быть?


Про необходимость FlashPlayer сообщает браузер. Какой?

bormant ★★★★★ ()

Просто удали пакет с флеш плеером. В других дистрибутивах его и так нет.

Xenius ★★★★★ ()
Ответ на: комментарий от unixwz

Воспроизводится. Там у тебя не дебильный дистрибутив, отключающий всюду проприетарные кодеки?

anonymous ()
Ответ на: комментарий от anonymous

Вроде бы нет. Salix это слака + пакетный менеджер, насколько я знаю у слаки норм отношение к проприетарщине.

unixwz ()
Ответ на: комментарий от unixwz

версия 45.5, потом обновился до 45.9

Попробуй обновить до 52.

i-rinat ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.