LINUX.ORG.RU

Пропал звук

 


0

1

У меня стоит Debian 8. Ещё вчера работал звук (колонок нет, сижу с наушниками), сегодня его нет. Звук стоит на мах. Хотелось бы не засорять систему всякими пакетами, а уладить дело с тем, что есть. Подскажите, куда залезть и что поменять


тег debian добавь и проверь не заглушен ли звук (хоть и на максимуме стоит).

kep ()

PulseAudio не общается с ядром напрямую. Этот сервер звука общается с ALSA, и выводит звук через неё. Посмотри регулятор громкости ALSA, может там Mute? Например в консоли (например gnome-terminal) псевдографическая программа alsamixer.

ZenitharChampion ★★★★★ ()
Ответ на: комментарий от ZenitharChampion

смотрел, но ничего из неё не понял. F6 - выбрал HDA-Intel, первые четыре столбика по 100, потом 1 ММ пустой, затем какие-то полные, какие-то пустые...

Lastic ()
Ответ на: комментарий от Jefail

Пробовал править alsa.conf, ничего не дало, только заблочил alsamixer

Lastic ()
Ответ на: комментарий от anonymous

card 0: Intel [HDA Intel], device 0: AD1989B Analog [AD1989B Analog]

Subdevices: 1/1 Subdevice #0: subdevice #0

card 0: Intel [HDA Intel], device 1: AD1989B Digital [AD1989B Digital]

Subdevices: 1/1 Subdevice #0: subdevice #0

card 0: Intel [HDA Intel], device 2: AD1989B Alt Analog [AD1989B Alt Analog]

Subdevices: 1/1 Subdevice #0: subdevice #0

card 1: NVidia [HDA NVidia], device 3: HDMI 0 [HDMI 0] Subdevices: 1/1 Subdevice #0: subdevice #0 и т.д.

Lastic ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.