LINUX.ORG.RU

Установить Flash Player 11.2

 ,


0

1

У меня проблема с Flash Player 12.0 из Google Chrome 35 (Unstable). Окно Youtube на весь экран раскрывается не полностью, треть экрана чёрная. Ну и VDPAU нет. Решил установить Flash Player 11.2, чтобы всё было нормально, как в Mozilla Firefox. Откатил браузер до версии 33, так как это. Это было нетрудно: RPM-ка из http://google.ru/chrome сама прописала в мою систему дополнительный репозиторий с тремя версиями Google Chrome: Stable, Beta и Unstable. После этого, руководствуясь этой статьёй, сделал это:

$ su
Пароль: 
# cd /opt/google/chrome
# rm -rf PepperFlash
# ln -s /usr/lib64/browser-plugins plugins
# exit

Плагин появился в chrome://plugins (скриншот), но не работает (скриншот). Куда копать?

Flash Player 11.2
Chrome
Unstable

Скатил систему в убунту какую-то.

Flash Player 11.2, чтобы всё было нормально, как в Mozilla Firefox

/0

anonymous ()
Ответ на: комментарий от anonymous

Страничка libvdpau-va-gl, программки чтобы на AMD и Intel тоже работало аппаратное ускорение видео во Flash Player. Автор программы говорит что во Flash Player из Google Chrome (12.0) убран VDPAU. Да и вообще там часто бывают баги. А версия отсюда VDPAU имеет. Всё так. Вот я сейчас скачал очередной браузер на базе Webkit, там Flash 11.2 и плавная картинка на полный экран. А в Chrome - Flash 12.0 и картинка дёргается и обрезана.

ZenitharChampion ★★★★★ ()

Adobe Flash Player 2 files

Разверни сей пункт. Выруби там pepper flash, оставь включенной свою версию. Без этого хром будет использовать по умолчанию PPAPI плагин.

gill_beits ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.