LINUX.ORG.RU

Vagrant - libreadline.so.6: no version information available

 ,


0

1

при запуске в zsh

% vagrant --help
bash: /tmp/.mount_vagranZ293Iv/lib/x86_64-linux-gnu/libreadline.so.6: no version information available (required by bash)
Usage: vagrant [options] <command> [<args>]

    -v, --version                    Print the version and exit.
    -h, --help                       Print this help.
............................................

но когда эту же команду запускаю в bash ссобщение идентичное:

bash: /tmp/.mount_vagranU5wBuP/lib/x86_64-linux-gnu/libreadline.so.6: no version information available (required by bash)

при этом симлинк присутствует:

% ls -l /tmp/.mount_vagranU5wBuP/lib/x86_64-linux-gnu/
lrwxrwxrwx 1 root root      18 мар 28  2014 libreadline.so.6 -> libreadline.so.6.3