LINUX.ORG.RU
ФорумAdmin

Установка Asterisk 1.11.13.1 на Debian 9.1

 ,


0

1

Всем привет!

Понадобилось поставить именно на Debian 9.1 именно Asterisk 1.11.х.х (из репозитория).

Добавил в sources.list

deb http://mirror.yandex.ru/debian jessie main contrib non-free
обновил спискок пакетов, вижу вот такие версии:
Version: 1:13.14.1~dfsg-2+deb9u2
Version: 1:13.14.1~dfsg-2+deb9u1
Version: 1:11.13.1~dfsg-2+deb8u2
- нужная мне есть. Пытаюсь установить версию из jessie:
# apt-get -t jessie install asterisk
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 asterisk : Зависит: asterisk-modules (= 1:11.13.1~dfsg-2+deb8u2) но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

Ага. Пробую заменить все репозитории на jessie - теперь находится только одна версия астериска, но при попытке установить - тот же результат, что и выше. Как победить?

E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

Ну как бы сначала надо это решить.

Turbid ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.