LINUX.ORG.RU
ФорумAdmin

PHP5.1.2 не конфигурируется с apache2


0

0

Configuring SAPI modules
checking for AOLserver support... no
checking for Apache 1.x module support via DSO through APXS... no
checking for Apache 1.x module support... no
configure: error: Invalid Apache directory - unable to find httpd.h under /usr/local/apache2/
выдает на
./configure --with-mysql --with-curl --with-apache=/usr/local/apache2/
мое предположение что php5.1.2 не работает с apache2.

anonymous

Re: PHP5.1.2 не конфигурируется с apache2

Работает. Сам собирал.

./configure --help внимательно читай.

Deleted ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.