LINUX.ORG.RU

Сообщения imul

 

Инженер в службу поддержки (Москва)

Форум — Job

г. Москва
Инженер в службу поддержки.
Зарплата 100 тысяч рублей. Ориентировочно, не точно, скорее больше. Меньше точно не будет. Соцпакет стандартный. Радости обеспечиваются самостоятельно.
Придётся в основном удалённо админить ИТ на объектах. Есть и линукс и виндос и всякие прочие msa. Помимо прочего придётся серьёзно заниматься заббиксом и скорее всего редмайном с модулями (инвентаризация, хелпдеск, сервисдеск), но поскольку ни редмайна, ни заббикса по факту пока нет, то могут быть и другие варианты. Так что можно считать, что всё придётся создать с нуля и самому.
В случае необходимости могут быть и командировки на объекты. А необходимость будет возникать достаточно часто.
https://sbis.ru/contragents/7703402852/770301001 — вот сама контора, но стул и стол будут в другом месте. Ноутбук выдадут, симкарту тоже, но можно и отказаться.
Первый контакт на почту у меня в профиле.
И... сразу нет. На работу ходить придётся. Удалёнки не будет.
Зато бывают другие проекты, в которых можно поучаствовать при желании и возможности.

 ,

imul ()

Будет ли 4.19 очередным longterm?

Форум — Talks

stable: 4.19.11
longterm: 4.14.89
longterm: 4.9.146
longterm: 4.4.168

ZoL всё-равно скакать галопом не позволяет, но и с другой стороны с 4.14 как-то у меня не сложилось.

 

imul ()

Москва. Нужен человек умеющий писать на С

Форум — Job

Человек найден. Всем спасибо.

Москва
Нужен человек умеющий писать на С под линукс. Особых навыков не нужно, главное чтобы не путался с адресной арифметикой и понимал многопоточность.
Возможно должность будет называться программист, но скорее всего будет просто инженер.
Вилка 50-100 тысяч рублей в месяц, так что на гуру рассчёта нет, но вполне подойдёт и смышлёный студент/выпускник, желающий подработать, или сделать запись в резюме.
Уметь надо писать код самому и понимать что написано кем-то ещё.
Мейл для контакта в профиле.

PS: нужен именно программист, не сисадмин. PPS: топик подчистили, поэтому если нужно что-то спросить, то прочтите вместе с удалёнными, возможно там уже есть ответ на волнующий вас вопрос.

 

imul ()

Хватит обсуждать телеграмм, напишите лучше кто-нибудь новость про новый nginx

Форум — Talks

https://nginx.org/en/CHANGES-1.14

Changes with nginx 1.14.0 17 Apr 2018

*) 1.14.x stable branch.

 

imul ()

Набирают инженеров на «M4», объект на 1093 км

Форум — Job

Добрый день.
Набирают инженеров на «M4», объект на 1093 км. То есть Ростов на Дону и рядом. Знание линукса будет необходимо, как и умение работать руками. К сожалению хотят ещё знание английского, поскольку компания импортная http://www.tecnositaf.it .
Говорят, что вилка 50-60 тысяч рублей.
Контактное лицо: sergey.anosov@tecnositaf.it

 

imul ()

Чтение википедии вслух — 2.49 миллионов рублей в час

Форум — Talks

Госдума попросила объяснить ей значение блокчейна и ICO
http://www.rbc.ru/technology_and_media/22/09/2017/59c3f0d19a7947bfc08900c4
Что бы это значило? lenin386, ты участвуешь?

 

imul ()

Настройка Cisco asa 5505

Форум — Admin

Попала в руки погремушка — пытаюсь настроить. Лицензии на 3des нет (то есть ssh только 1, никакой веб-морды и без ASDM), кабель есть — цепляюсь в консоль.

ena
conf t

Делаю интерфейс LAN
interface Vlan1
nameif LAN
security-level 100
ip address 192.168.0.1 255.255.255.0

Делаю интерфейс WAN
interface Vlan2
nameif WAN
security-level 0
ip address 192.168.1.2 255.255.255.0

Переношу порт в WAN
interface Ethernet0/0
switchport access vlan 2

Добавляю DNS
dns domain-lookup WAN
dns server-group DefaultDNS
name-server 8.8.8.8
name-server 8.8.4.4

Добавляю шлюз
route WAN 0.0.0.0 0.0.0.0 192.168.1.1

Цепляю порт 0 в роутер, в порт 1 цепляю ноут, у ноута выставляю на интерфейсе 192.168.0.2/24
С циски пингуются 192.168.0.2 8.8.8.8 ya.ru

Включаю nat
object network LAN
subnet 192.168.0.0 255.255.255.0
nat (LAN,WAN) dynamic interface

Радуюсь успехам. Но, оказывается, что делаю это преждевременно.

Пытаюсь настроить PAT
object network pat22
host 192.168.0.2
nat (LAN,WAN) static interface service tcp 22 22

Добавляю ACL
access-list outside_acl extended permit tcp any object pat22 eq 22
access-group outside_acl in interface WAN

sh xlat показывает:
TCP PAT from LAN:192.168.0.2 22-22 to WAN:192.168.1.2 22-22

packet-tracer input WAN tcp 192.168.1.5 9999 192.168.1.2 22
пишет ALLOW во всех стадиях

Далее попытки ssh 192.168.1.2 заканчиваются обломами.
sh conn показывает наличие соединения

Всё же хочется проброса порта. Что я не доделал?

 ,

imul ()

Firefox и tls1.3

Форум — General

Есть сервер на nginx, собран с openssl-1.1.1-dev branch tls1.3-draft-18
ssllabs.com/ssltest показывает наличие tls1.3 и рапортует о поддержке всех пяти ciphers.
openssl s_client -connect тотсамыйсервер:443 -tls1_3 радостно докладывает про TLS1.3 во время хэндшейка
chromium после выставления в chrome://flags/#ssl-version-max значения TLS 1.3 в инспекторе показывает не менее 19 см в холодной воде: «The connection to this site is encrypted and authenticated using a strong protocol (TLS 1.3), a strong key exchange (X25519), and a strong cipher (AES_256_GCM).»
И только firefox почему-то отчаянно копротивляется, хотя с 52 версии должен работать. Пробовались версии 54, 55, 56 (стабильная, бета и ночнушка) бинарники с официального сайта. Пробовалась версия 54 из портежа. Заходил с чистого профиля, правил в about:config security.tls.version.max=3, security.tls.version.min=1 (но пробовал выставлять и 3). Соединение всегда на TLS 1.2, кроме пары случаев на версии 56. Но и сейчас уже повторить эти случаи не получается.

Соответственно, кто виноват и что делать? Может он хочет 19-й драфт? Вроде бы везде пишут про 18-й.

PS: надо было security.tls.version.max=4, security.tls.version.min как-то вообще ни на что не влияет. Теперь работает и в firefox.

 ,

imul ()

Поясните пожалуйста про патч Бармина в технических разделах

Форум — Linux-org-ru

Какая кара должна постигнуть педагога, решившего поучить форумного новичка однострочником на перле?

 

imul ()

debian в qemu с libvirt

Форум — General

Есть debian-8.6.0-amd64-netinst.iso, в libvirt пытаюсь с него обсистемить qcow2 файл. Уже час grub лукает other operating system с отметкой 16%. Опытные граждане, что посоветуете? Ещё подождать (до утра мне виртуалка не нужна), или лучше с другого образа обсистемить?
И часто у вас так бывает?

 , ,

imul ()

Кто горевал по линкедину?

Форум — Talks

Вы же уже получили письмо от том, что линкедин прогнулся? А если не получили, то почему так сильно страдали из-за новости о блокировке?

 

imul ()

А Voсord-то не так плох

Форум — Talks

http://www.vocord.ru/press-center/Algoritm_raspoznavaniya_Vokord_priznan_luch...
Помнится, когда была новость про аналогичные разработки то ли фейсбука, то ли гугля, то очень активно обсуждали. А сейчас что-то тишина...
Видел их продукты в работе, работают. Жаль конечно что они виндузятники. :(

Ссылка для нелюбителей ходить по ссылкам: http://megaface.cs.washington.edu/results/facescrubresults.html

 

imul ()

Aegis Nova Moscow

Форум — Talks

Кто завтра участвует?
Понимаю, что поздно уже, но будет и утром время.
А линукс тут притом, что андроид здесь сильно рядом и за счёт этого ряды латентных линуксоидов и *линуксоидш* ширятся.
Тем более для некоторых линуксоидов это реальный шанс познакомиться с женским полом.

 

imul ()

Gentoo+musl

Форум — General

Вдогонку недавней новости про musl.
Кто что собирал с этой библиотекой? Поделитесь опытом.
На руки уже давно не жалуюсь. Голова пока в маразм тоже не впала, но сейчас дотерзал stage до конечного состояния «emerge -e @world» с hardened/linux/musl/amd64 в chroot и как-то не очень впечатление.
Оверлей musl я слил и подсунул из хозяйской системы, чем избежал лишних танцев. Что-то обновляется из дерева дженты, что-то упорно хочет только из этого оверлея.
Сразу можно забыть про USE=audit, systemd, загрузку с UEFI. Плюшки с cgroup и новый файрволл туда же. Gcc с graphite тоже не собрать, а 6.0.3 в оверлее нет. Странные непонятки с USE=nls у нескольких пакетов.
Пока статистика такая:
Packages installed: 265
Packages in world: 80
Packages in system: 45
Required packages: 265
Number to remove: 0
Иксы пока не собирал. Если есть какие вопросы, излагайте, постараюсь ответить.

Перемещено leave из talks

 ,

imul ()

У кого gnome3, проверьте bug

Форум — Talks

 

imul ()

smb fakra 7031 (мама)

Форум — Talks

Приветствую. Есть у кого-нибудь в ДЦ в наличии пара штук? Серого цвета. Нужно срочно. Вероятность конечно мала, но вдруг.
Или может кто знает, где лежит на прилавке прямо сейчас. Везде под заказ. Завтра поеду на митинский, но в январе помнится там нашли один единственный бирюзовый (по рёбрам подошёл).
Через 2-3 недели конечно приедут, но 2 штуки нужно уже сейчас.

 ,

imul ()

Время реакции cloudatcost на обращение

Форум — Talks

Кто с ними имел дело? Подскажите, как долго они слоупочат. А то даже признаков жизни никаких не подают, кроме автоматического письма с подтверждением.

imul ()

Встречаем systemd-214 и в воздух чепчики бросаем!

Форум — Talks

http://lists.freedesktop.org/archives/systemd-devel/2014-June/019925.html
Пилите новость, кому не лень.
Очередной жертвой (из родного и близкого) оказался /etc/resolv.conf, так что боли и крика в теме будет необычайно много. :D

 ,

imul ()

Траблшутинг астериска

Форум — Admin

Есть две локалки А и Б.
Между ними поднят впн и настроена маршрутизация.
В каждой локалке есть сервер с астериском и телефонами cisco.
Звонки внутри локалки выполняются без нареканий.
При звонке между локалками, слышимость только в одну сторону, при этом неважно, кто кому звонит. Абонента из А в Б прекрасно слышно, из Б в А какие-то нечленораздельные звуки.
С каналами на обоих краях полный порядок.
Логи смотрел, но мало что понял из них, что именно может указать на проблему.
Подскажите в какую сторону думать и в какой последовательности траблшутить.

 

imul ()

Официальный Ingress Event Москва 13.07.2013

Форум — Talks

Кто вчера из лоровцев участвовал в официальном международном ивенте?

 

imul ()

RSS подписка на новые темы