LINUX.ORG.RU

Сообщения MIISHA

 

Xfce при переключение рабочего стола активное акно переходит вместе с окном.

Использую arch,Xfce 4.12 Вроде, посмотрел все настройки, но так и не нашел нужного. При переключение рабочего места захваченное окно переходит в то рабочее место. Заранее спасибо.

 , ,

MIISHA ()

Прерывесто работают блютуз наушник и usb мышь подключенная через док-станцию.

Ноутбук thinkpad t420s, стоит arch linux. Прерывесто работают блютуз наушник и usb мышь подключенная через док-станцию если напрямую к ноуту В usb 3.0 то всё ок. Отключил tlp, verynice. Результат тот же. Раньше работало нормально, я вроде бы ничего не трогал.

 , , ,

MIISHA ()

Помогите пожалуйста. Не собирается distcc в cygwin.

Здравствуйте.
Поставил на шиндовс версии 7 машину cygwin.
Есть gentoo машина и мне взбрело в голову что можно организовать сеть совместной компиляции.
Начал собирать distcc, пропиcал следующие:"./autogen.sh && ./configure && make" и тут ошибка. Вот лог make.
miisha@Admin-PC ~/distcc
$ make
gcc -DMINILZO_HAVE_CONFIG_H -DHAVE_CONFIG_H -D_GNU_SOURCE -
DLIBDIR=«\»/usr/local/lib\«» -
DSYSCONFDIR=«\»/usr/local/etc\«» -
DPKGDATADIR=«\»/usr/local/share/distcc\«» -Isrc -I"./src" -
I"./lzo" -I"./popt" -Werror -g -O2 -MD -W -Wall -Wimplicit -
Wshadow -Wpointer-arith -Wcast-align -Wwrite-strings -
Waggregate-return -Wstrict-prototypes -Wmissing-prototypes -
Wnested-externs -Wmissing-declarations -Wuninitialized -o
src/util.o -c src/util.c
src/util.c: В функции «sd_is_socket»:
src/util.c:1002:23: ошибка: сравнение знакового и
беззнакового целых выражений [-Werror=sign-compare]
if (l < sizeof(sa_family_t)) ^
cc1: все предупреждения считаются ошибками
make: *** [Makefile:458: src/util.o] Ошибка 1
Помогите, пожалуйста. Заранее спасибо.

 , , ,

MIISHA ()

Здравствуйте.Не могу перенаправить порт веб-сервера во внешнюю сеть.

  • Стоит роутер Xiaomi Mi Router R3 с прошивкой openwrt.
  • Перенаправил 80 порт.
  • Когда заходу на свой внешний ip с локальной сети,
  • сайт показывается.
  • Захожу через прокси или vpn, сайта нет. Чудеса да и только.
  • Вот конфиг
  • config redirect
  • option target 'DNAT'
  • option proto 'tcp'
  • option src_dport '80'
  • option dest_ip '192.168.1.115'
  • option dest_port '80'
  • option name 'NGINX'
  • option src_port '80'
  • option src_dip '94.19.106.128'
  • option src 'wan'
  • option src_ip '192.168.1.115'
  • option dest 'lan'
  • config rule
  • option target 'ACCEPT'
  • option src 'wan'
  • option proto 'tcp'
  • option dest_port '80'
  • option name 'Allow-NGINX'
  • option src_ip '192.168.1.115'
  • option src_port '80'
  • option dest 'lan'
  • option dest_ip '94.19.106.128' Что не так? как быть? что делать? помогите.

 , , ,

MIISHA ()

Помогите! Частоты цп всегда на минимуме.

Стоит арч на ноуте thinkpad t420s с цп Intel(R) Core(TM) i5-2540M CPU. Вот вывод: cat /sys/devices/system/cpu/cpu*/cpufreq/scaling_governor performance performance performance performance grep MHz /proc/cpuinfo cpu MHz : 797.443 cpu MHz : 797.415 cpu MHz : 797.571 cpu MHz : 797.445 Как поднять частоты?

 , , ,

MIISHA ()

Здравствуйте. Помогите решить проблему с NetworkManager и Openwrt.

Здравствуйте. Поставил на роутер от мэйзу (r3) openwrt, он не хотел менять свой мак из под граффона, сменил через конфиг, инет зарботал, но почему то ноутбуки на arch linux перестали подключаться через NetworkManager а через dhcpcd нормально идёт, смартфонам пофиг они и так и сяк подключаются. В чём проблема? Как исправить? cat /etc/config/network

  • config interface 'loopback'
  • option ifname 'lo'
  • option proto 'static'
  • option ipaddr '127.0.0.1'
  • option netmask '255.0.0.0'
  • config globals 'globals'
  • option ula_prefix 'fd04:323e:6bab::/48'
  • config interface 'lan'
  • option type 'bridge'
  • option ifname 'eth0.1'
  • option proto 'static'
  • option ipaddr '192.168.1.1'
  • option netmask '255.255.255.0'
  • option ip6assign '60'
  • option macaddr '28:10:7B:EC:90:08'
  • config device 'lan_dev'
  • option name 'eth0.1'
  • option macaddr '28:10:7B:EC:90:08'
  • config interface 'wan'
  • option ifname 'eth0.2'
  • option proto 'dhcp'
  • option macaddr '50:64:2B:C6:6B:B5'
  • config device 'wan_dev'
  • option name 'eth0.2'
  • option macaddr '28:10:7B:EC:90:08'
  • config interface 'wan6'
  • option ifname 'eth0.2'
  • option proto 'dhcpv6'
  • option reqaddress 'try'
  • option reqprefix 'auto'
  • option macaddr '50:64:2B:C6:6B:B6'
  • config switch
  • option name 'switch0'
  • option reset '1'
  • option enable_vlan '1'
  • config switch_vlan
  • option device 'switch0'
  • option vlan '1'
  • option ports '1 4 6t'
  • config switch_vlan
  • option device 'switch0'
  • option vlan '2'
  • option ports '0 6t' На вот этот мак 28:10:7B:EC:90:08 я менял

 , , , ,

MIISHA ()

Здравствуйте. Не могу разобраться с openwrt.

Есть 2 роутера, 1 роутер основной а 2 роутер должен подключаться к 1 роутеру по wifi и раздовать интернет 4 компьютерам по lan.

 , , ,

MIISHA ()

Здравствуйте. Не могу разблокировать 14 канал. Помогите пожалуйста.

Пишу iw reg set JP && iw list

  • Wiphy phy0
  • max # scan SSIDs: 20
  • max scan IEs length: 195 bytes
  • max # sched scan SSIDs: 0
  • max # match sets: 0
  • max # scan plans: 1
  • max scan plan interval: -1
  • max scan plan iterations: 0
  • Retry short limit: 7
  • Retry long limit: 4
  • Coverage class: 0 (up to 0m)
  • Device supports RSN-IBSS.
  • Supported Ciphers:
  • * WEP40 (00-0f-ac:1)
  • * WEP104 (00-0f-ac:5)
  • * TKIP (00-0f-ac:2)
  • * CCMP-128 (00-0f-ac:4)
  • * CCMP-256 (00-0f-ac:10)
  • * GCMP-128 (00-0f-ac:8)
  • * GCMP-256 (00-0f-ac:9)
  • Available Antennas: TX 0 RX 0
  • Supported interface modes:
  • * IBSS
  • * managed
  • * AP
  • * AP/VLAN
  • * monitor
  • Band 1:
  • Capabilities: 0x107e
  • HT20/HT40
  • SM Power Save disabled
  • RX Greenfield
  • RX HT20 SGI
  • RX HT40 SGI
  • No RX STBC
  • Max AMSDU length: 3839 bytes
  • DSSS/CCK HT40
  • Maximum RX AMPDU length 65535 bytes (exponent: 0x003)
  • Minimum RX AMPDU time spacing: 4 usec (0x05)
  • HT Max RX data rate: 300 Mbps
  • HT TX/RX MCS rate indexes supported: 0-15
  • Bitrates (non-HT):
  • * 1.0 Mbps
  • * 2.0 Mbps (short preamble supported)
  • * 5.5 Mbps (short preamble supported)
  • * 11.0 Mbps (short preamble supported)
  • * 6.0 Mbps
  • * 9.0 Mbps
  • * 12.0 Mbps
  • * 18.0 Mbps
  • * 24.0 Mbps
  • * 36.0 Mbps
  • * 48.0 Mbps
  • * 54.0 Mbps
  • Frequencies:
  • * 2412 MHz [1] (15.0 dBm)
  • * 2417 MHz [2] (15.0 dBm)
  • * 2422 MHz [3] (15.0 dBm)
  • * 2427 MHz [4] (15.0 dBm)
  • * 2432 MHz [5] (15.0 dBm)
  • * 2437 MHz [6] (15.0 dBm)
  • * 2442 MHz [7] (15.0 dBm)
  • * 2447 MHz [8] (15.0 dBm)
  • * 2452 MHz [9] (15.0 dBm)
  • * 2457 MHz [10] (15.0 dBm)
  • * 2462 MHz [11] (15.0 dBm)
  • * 2467 MHz [12] (15.0 dBm) (no IR)
  • * 2472 MHz [13] (15.0 dBm) (no IR)
  • Band 2:
  • Capabilities: 0x107e
  • HT20/HT40
  • SM Power Save disabled
  • RX Greenfield
  • RX HT20 SGI
  • RX HT40 SGI
  • No RX STBC
  • Max AMSDU length: 3839 bytes
  • DSSS/CCK HT40
  • Maximum RX AMPDU length 65535 bytes (exponent: 0x003)
  • Minimum RX AMPDU time spacing: 4 usec (0x05)
  • HT Max RX data rate: 300 Mbps
  • HT TX/RX MCS rate indexes supported: 0-15
  • Bitrates (non-HT):
  • * 6.0 Mbps
  • * 9.0 Mbps
  • * 12.0 Mbps
  • * 18.0 Mbps
  • * 24.0 Mbps
  • * 36.0 Mbps
  • * 48.0 Mbps
  • * 54.0 Mbps
  • Frequencies:
  • * 5180 MHz [36] (15.0 dBm) (no IR)
  • * 5200 MHz [40] (15.0 dBm) (no IR)
  • * 5220 MHz [44] (15.0 dBm) (no IR)
  • * 5240 MHz [48] (15.0 dBm) (no IR)
  • * 5260 MHz [52] (15.0 dBm) (no IR, radar detection)
  • * 5280 MHz [56] (15.0 dBm) (no IR, radar detection)
  • * 5300 MHz [60] (15.0 dBm) (no IR, radar detection)
  • * 5320 MHz [64] (15.0 dBm) (no IR, radar detection)
  • * 5500 MHz [100] (15.0 dBm) (no IR, radar detection)
  • * 5520 MHz [104] (15.0 dBm) (no IR, radar detection)
  • * 5540 MHz [108] (15.0 dBm) (no IR, radar detection)
  • * 5560 MHz [112] (15.0 dBm) (no IR, radar detection)
  • * 5580 MHz [116] (15.0 dBm) (no IR, radar detection)
  • * 5600 MHz [120] (15.0 dBm) (no IR, radar detection)
  • * 5620 MHz [124] (15.0 dBm) (no IR, radar detection)
  • * 5640 MHz [128] (15.0 dBm) (no IR, radar detection)
  • * 5660 MHz [132] (15.0 dBm) (no IR, radar detection)
  • * 5680 MHz [136] (15.0 dBm) (no IR, radar detection)
  • * 5700 MHz [140] (15.0 dBm) (no IR, radar detection)
  • * 5745 MHz [149] (15.0 dBm) (no IR)
  • * 5765 MHz [153] (15.0 dBm) (no IR)
  • * 5785 MHz [157] (15.0 dBm) (no IR)
  • * 5805 MHz [161] (15.0 dBm) (no IR)
  • * 5825 MHz [165] (15.0 dBm) (no IR)
  • Supported commands:
  • * new_interface
  • * set_interface
  • * new_key
  • * start_ap
  • * new_station
  • * new_mpath
  • * set_mesh_config
  • * set_bss
  • * authenticate
  • * associate
  • * deauthenticate
  • * disassociate
  • * join_ibss
  • * join_mesh
  • * set_tx_bitrate_mask
  • * frame
  • * frame_wait_cancel
  • * set_wiphy_netns
  • * set_channel
  • * set_wds_peer
  • * probe_client
  • * set_noack_map
  • * register_beacons
  • * start_p2p_device
  • * set_mcast_rate
  • * connect
  • * disconnect
  • * set_qos_map
  • * set_multicast_to_unicast
  • Supported TX frame types:
  • * IBSS: 0x00 0x10 0x20 0x30 0x40 0x50 0x60 0x70 0x80 0x90 0xa0 0xb0 0xc0 0xd0 0xe0 0xf0
  • * managed: 0x00 0x10 0x20 0x30 0x40 0x50 0x60 0x70 0x80 0x90 0xa0 0xb0 0xc0 0xd0 0xe0 0xf0
  • * AP: 0x00 0x10 0x20 0x30 0x40 0x50 0x60 0x70 0x80 0x90 0xa0 0xb0 0xc0 0xd0 0xe0 0xf0
  • * AP/VLAN: 0x00 0x10 0x20 0x30 0x40 0x50 0x60 0x70 0x80 0x90 0xa0 0xb0 0xc0 0xd0 0xe0 0xf0
  • * mesh point: 0x00 0x10 0x20 0x30 0x40 0x50 0x60 0x70 0x80 0x90 0xa0 0xb0 0xc0 0xd0 0xe0 0xf0
  • * P2P-client: 0x00 0x10 0x20 0x30 0x40 0x50 0x60 0x70 0x80 0x90 0xa0 0xb0 0xc0 0xd0 0xe0 0xf0
  • * P2P-GO: 0x00 0x10 0x20 0x30 0x40 0x50 0x60 0x70 0x80 0x90 0xa0 0xb0 0xc0 0xd0 0xe0 0xf0
  • * P2P-device: 0x00 0x10 0x20 0x30 0x40 0x50 0x60 0x70 0x80 0x90 0xa0 0xb0 0xc0 0xd0 0xe0 0xf0
  • Supported RX frame types:
  • * IBSS: 0x40 0xb0 0xc0 0xd0
  • * managed: 0x40 0xd0
  • * AP: 0x00 0x20 0x40 0xa0 0xb0 0xc0 0xd0
  • * AP/VLAN: 0x00 0x20 0x40 0xa0 0xb0 0xc0 0xd0
  • * mesh point: 0xb0 0xc0 0xd0
  • * P2P-client: 0x40 0xd0
  • * P2P-GO: 0x00 0x20 0x40 0xa0 0xb0 0xc0 0xd0
  • * P2P-device: 0x40 0xd0
  • WoWLAN support:
  • * wake up on disconnect
  • * wake up on magic packet
  • * wake up on pattern match, up to 20 patterns of 16-128 bytes,
  • maximum packet offset 0 bytes
  • * can do GTK rekeying
  • * wake up on GTK rekey failure
  • * wake up on EAP identity request
  • * wake up on rfkill release
  • software interface modes (can always be added):
  • * AP/VLAN
  • * monitor
  • valid interface combinations:
  • * #{ managed } <= 1, #{ AP } <= 1,
  • total <= 2, #channels <= 1, STA/AP BI must match
  • * #{ managed } <= 2,
  • total <= 2, #channels <= 1
  • HT Capability overrides:
  • * MCS: ff ff ff ff ff ff ff ff ff ff
  • * maximum A-MSDU length
  • * supported channel width
  • * short GI for 40 MHz
  • * max A-MPDU length exponent
  • * min MPDU start spacing
  • Device supports TX status socket option. Device supports HT-IBSS.
  • Device supports SAE with AUTHENTICATE command
  • Device supports scan flush.
  • Device supports per-vif TX power setting
  • Driver supports full state transitions for AP/GO clients
  • Driver supports a userspace MPM
  • Device supports static SMPS
  • Device supports dynamic SMPS
  • Device supports configuring vdev MAC-addr on create.

 ,

MIISHA ()

Помогите с wine и бабой ягой !

Здравствуйте. Меня попросили поставить игру баба яга учит английский на ноуте стит manjaro linux. После запуска игры пишит 0009:err:msvideo:ICLocate Required media codec 'vidc IV32' not found! ^C0036:fixme:console:CONSOLE_DefaultHandler Terminating process 31 on event 0 0037:fixme:console:CONSOLE_DefaultHandler Terminating process 8 on event 0

Что делать?

 ,

MIISHA ()

Помогите с emerge !

emerge mate-base/mate

  • * IMPORTANT: 13 news items need reading for repository 'gentoo'.
  • * Use eselect news read to view new items.
  • * IMPORTANT: 13 config files in '/etc/portage' need updating.
  • * See the CONFIGURATION FILES and CONFIGURATION FILES UPDATE TOOLS
  • * sections of the emerge man page to learn how to update config files. Calculating dependencies... done!
  • ebuild N ] dev-libs/tinyxml-2.6.2-r2 USE=«stl -debug -doc -static-libs»
  • ebuild N ] x11-proto/xf86miscproto-0.9.3-r1 ABI_X86="(64) -32 (-x32)"
  • ebuild N ] dev-python/numpy-1.10.4 USE="-doc -lapack {-test}" PYTHON_TARGETS=«python2_7 python3_5 -python3_4 -python3_6»
  • ebuild N ] app-text/scrollkeeper-dtd-1.0-r1
  • ebuild N ] sys-libs/libcap-ng-0.7.8 USE=«python -static-libs» PYTHON_TARGETS=«python2_7 python3_5 -python3_4 -python3_6»
  • ebuild N ] x11-libs/libfakekey-0.1-r3 USE="-debug -doc"
  • ebuild N ] app-text/rarian-0.8.1-r3 USE="-static-libs"
  • ebuild N ] x11-libs/libXxf86misc-1.0.3-r1 USE="-static-libs"
  • ebuild N ] sys-power/cpupower-3.18 USE=«nls -cpufreq_bench -debug»
  • ebuild N ] dev-libs/libpwquality-1.4.0 USE=«pam python -static-libs» PYTHON_TARGETS=«python2_7 python3_5 -python3_4 -python3_6»
  • ebuild N ] x11-libs/startup-notification-0.12-r1 USE="-static-libs"
  • ebuild N ] dev-python/pygobject-2.28.6-r55 USE="-examples -libffi {-test}" PYTHON_TARGETS=«python2_7»
  • ebuild N ] dev-libs/libsigc++-2.10.0 USE="-doc -static-libs {-test}" ABI_X86="(64) -32 (-x32)"
  • ebuild N ] dev-python/pycairo-1.16.3-r1 USE="-doc -examples {-test}" PYTHON_TARGETS=«python2_7 python3_5 (-pypy) (-pypy3) -python3_4 -python3_6»
  • ebuild N ] x11-themes/mate-backgrounds-1.12.0
  • ebuild N ] x11-libs/gnome-pty-helper-0.40.2 USE=«hardened»
  • ebuild N ] gnome-base/libgtop-2.36.0 USE=«introspection»
  • ebuild N ] dev-cpp/glibmm-2.52.1 USE="-debug -doc {-test}" ABI_X86="(64) -32 (-x32)"
  • ebuild N ] media-libs/libmatemixer-1.12.1-r1 USE=«alsa -oss -pulseaudio»
  • ebuild N ] dev-cpp/cairomm-1.12.0-r1 USE=«X svg (-aqua) -doc» ABI_X86="(64) -32 (-x32)"
  • ebuild N ] dev-libs/json-glib-1.2.8 USE=«introspection -debug» ABI_X86="(64) -32 (-x32)"
  • ebuild R ] app-text/poppler-0.62.0-r1 USE=«cairo*»
  • ebuild N ] dev-python/pygobject-3.24.1 USE=«cairo threads -examples {-test}» PYTHON_TARGETS=«python2_7 python3_5 -python3_4 -python3_6»
  • ebuild N ] app-arch/gcab-0.8 USE=«introspection -vala»
  • ebuild N ] sys-power/upower-0.99.5 USE=«introspection -doc -ios (-selinux)»
  • ebuild N ] dev-cpp/atkmm-2.24.2 USE="-doc" ABI_X86="(64) -32 (-x32)"
  • ebuild N ] dev-cpp/pangomm-2.40.1 USE="-doc" ABI_X86="(64) -32 (-x32)"
  • ebuild N ] dev-libs/appstream-glib-0.6.13 USE=«introspection nls -stemmer»
  • ebuild N ] gnome-extra/zenity-3.24.0 USE="-debug -libnotify -webkit"
  • ebuild N ] x11-libs/gtksourceview-3.24.7 USE=«introspection -glade {-test} -vala»
  • ebuild N ] gnome-extra/gnome-calculator-3.24.0
  • ebuild N ] x11-libs/gtksourceview-2.10.5-r3 USE=«{-test}»
  • ebuild N ] mate-base/libmatekbd-1.12.1-r2 USE=«X introspection -gtk3 {-test}»
  • ebuild N ] app-arch/engrampa-1.12.0-r1 USE="-caja -gtk3 -magic (-packagekit)"
  • ebuild N ] gnome-base/libglade-2.6.4-r2 USE="-static-libs {-test} -tools" ABI_X86="(64) -32 (-x32)" PYTHON_SINGLE_TARGET=«python2_7 (-pypy)» PYTHON_TARGETS=«python2_7 (-pypy)»
  • ebuild N ] dev-cpp/gtkmm-2.24.5 USE="-doc -examples {-test}" ABI_X86="(64) -32 (-x32)"
  • ebuild N ] gnome-extra/gucharmap-3.0.1-r200 USE=«introspection -cjk -debug -doc»
  • ebuild N ] x11-themes/gtk-engines-2.20.2-r2 USE="-accessibility -lua" ABI_X86="(64) -32 (-x32)"
  • ebuild N ] dev-python/pygtk-2.24.0-r4 USE="-doc -examples {-test}" PYTHON_TARGETS=«python2_7»
  • ebuild N ] mate-base/mate-settings-daemon-1.12.1 USE=«X sound -debug -gtk3 -libnotify -policykit -pulseaudio -smartcard»
  • ebuild N ] x11-wm/marco-1.12.1 USE="-gtk3 -startup-notification {-test} -xinerama"
  • ebuild N ] mate-extra/mate-utils-1.12.0-r2 USE=«X ipv6 -applet -debug -gtk3 {-test}»
  • ebuild N ] mate-extra/mate-system-monitor-1.12.2 USE=«systemd -gtk3»
  • ebuild N ] mate-base/mate-menus-1.12.0-r1 USE=«introspection python -debug» PYTHON_TARGETS=«python2_7»
  • ebuild N ] dev-libs/libmateweather-1.12.2 USE=«python -debug -gtk3» PYTHON_TARGETS=«python2_7»
  • ebuild N ] media-gfx/eom-1.12.2-r3 USE=«X dbus introspection python -debug -exif -gtk3 -jpeg -lcms -svg -tiff -xmp» PYTHON_TARGETS=«python2_7»
  • ebuild N ] dev-python/pygtksourceview-2.10.1-r1 USE="-doc" PYTHON_TARGETS=«python2_7»
  • ebuild N ] x11-libs/vte-0.28.2-r208 USE=«introspection python -debug» PYTHON_TARGETS=«python2_7»
  • ebuild N ] mate-base/mate-panel-1.12.2-r3 USE=«X introspection -gtk3»
  • ebuild N ] x11-misc/mozo-1.12.0-r1 USE="-gtk3" PYTHON_TARGETS=«python2_7»
  • ebuild N ] x11-terms/mate-terminal-1.12.1 USE="-gtk3"
  • ebuild N ] app-editors/pluma-1.12.2-r1 USE=«python -gtk3 -spell {-test}» PYTHON_TARGETS=«python2_7»
  • ebuild N ] mate-extra/mate-netbook-1.12.0 USE="-gtk3"
  • ebuild N ] mate-extra/mate-media-1.12.1 USE="-gtk3"
  • ebuild N ] net-analyzer/mate-netspeed-1.12.0 USE="-gtk3"
  • ebuild N ] mate-extra/mate-power-manager-1.12.1-r2 USE=«applet -gnome-keyring -gtk3 -man -pm-utils -policykit {-test}»
  • ebuild N ] mate-base/mate-applets-1.12.1-r4 USE=«X ipv6 upower -gtk3 -policykit» PYTHON_TARGETS=«python2_7»
  • ebuild N ] mate-base/mate-applets-meta-1.12 USE="-appindicator -gtk3 -netspeed -sensors"
  • ebuild N ] app-crypt/libsecret-0.18.6 USE=«crypt introspection -debug {-test} -vala»
  • ebuild N ] gnome-base/gnome-keyring-3.20.1 USE=«caps filecaps pam ssh-agent (-selinux) {-test}»
  • ebuild R ] app-crypt/pinentry-1.0.0-r2 USE=«gnome-keyring*»
  • ebuild N ] sys-apps/gnome-disk-utility-3.24.1 USE=«systemd -fat -gnome»
  • ebuild N ] mate-base/mate-control-center-1.12.1-r1 USE="-appindicator -debug -gtk3"
  • ebuild N ] x11-themes/gtk-engines-murrine-0.98.2-r1 USE=«themes -animation-rtl» ABI_X86="(64) -32 (-x32)"
  • ebuild N ] x11-themes/murrine-themes-0.98.0-r1
  • ebuild N ] x11-themes/mate-themes-3.22.7
  • ebuild N ] x11-themes/mate-themes-meta-3-r2 USE="-gtk2-only"
  • ebuild N ] x11-misc/xdg-user-dirs-0.16 USE=«gtk»
  • ebuild N ] x11-misc/xdg-user-dirs-gtk-0.10-r1
  • ebuild N ] mate-base/mate-session-manager-1.12.2-r1 USE=«ipv6 systemd -debug -gnome-keyring -gtk3 (-upower)»
  • ebuild N ] mate-extra/mate-screensaver-1.12.0-r1 USE=«X pam systemd (-consolekit) -debug -gtk3 -libnotify -opengl»
  • ebuild N ] app-text/libspectre-0.2.7 USE="-debug -doc -static-libs"
  • ebuild N ] app-text/atril-1.12.2-r5 USE=«dbus introspection postscript -caja -debug -djvu -dvi -epub -gnome-keyring -gtk3 -t1lib -tiff -xps»
  • ebuild N ] mate-base/mate-1.12-r1 USE=«base extras notification themes (-bluetooth) -gtk3 -help»
  • The following USE changes are necessary to proceed:
  • (see «package.use» in the portage(5) man page for more details)
  • # required by app-text/atril-1.12.2-r5::gentoo
  • # required by mate-base/mate-1.12-r1::gentoo[extras]
  • # required by mate-base/mate (argument)
  • >=app-text/poppler-0.62.0-r1 cairo
  • # required by gnome-base/gnome-keyring-3.20.1::gentoo
  • # required by app-crypt/libsecret-0.18.6::gentoo
  • # required by sys-apps/gnome-disk-utility-3.24.1::gentoo
  • # required by mate-base/mate-1.12-r1::gentoo[extras]
  • # required by mate-base/mate (argument)
  • >=app-crypt/pinentry-1.0.0-r2 gnome-keyring
  • Use --autounmask-write to write changes to config files (honoring
  • CONFIG_PROTECT). Carefully examine the list of proposed changes,
  • paying special attention to mask or keyword changes that may expose
  • experimental or unstable packages.

 , ,

MIISHA ()

Спасите ! Помогите ! Не могу записать образ mac os 10 !

Пробовал через dmg2img и через dd Ничего не помогает ! как быть? что делать ? На борту arch IMAC 2009 г

 , , , ,

MIISHA ()

Здравствуйте! помогите не хватает памяти в роутере.

  • На базе стоит DIR-300NRU b5 .
  • Хочу поставить vpn :
  • opkg install openvpn-openssl openvpn-easy-rsa
  • пишет
  • Collected errors:
  • * verify_pkg_installable: Only have 144kb available on filesystem /overlay, pkg libopenssl needs 663
  • * opkg_install_cmd: Cannot install package openvpn-openssl.
  • * verify_pkg_installable: Only have 144kb available on filesystem /overlay, pkg openssl-util needs 191
  • * opkg_install_cmd: Cannot install package openvpn-easy-rsa.
  • df -h
  • Filesystem Size Used Available Use% Mounted on
  • rootfs 448.0K 312.0K 136.0K 70% /
  • /dev/root 2.3M 2.3M 0 100% /rom
  • tmpfs 14.2M 632.0K 13.6M 4% /tmp
  • /dev/mtdblock6 448.0K 312.0K 136.0K 70% /overlay
  • overlayfs:/overlay 448.0K 312.0K 136.0K 70% /
  • tmpfs 512.0K 0 512.0K 0% /dev

Можно ли vpn поставить в каталог tmp и сделать скрипт который при включении роутера автоматом заново качает пакеты ставит и настраивает клиент подключаясь к серву по конфигу находящейся уже в root ?

 , , ,

MIISHA ()

Не могу поставить mate на gentoo

Здравствуйте. Не могу поставить mate на gentoo. Вот лог команды emerge -av mate

* IMPORTANT: 13 news items need reading for repository 'gentoo'. * Use eselect news read to view new items.

* IMPORTANT: 11 config files in '/etc/portage' need updating. * See the CONFIGURATION FILES and CONFIGURATION FILES UPDATE TOOLS * sections of the emerge man page to learn how to update config files.

These are the packages that would be merged, in order:

Calculating dependencies... done!

К сожалению текста слишком много пришлось загрузить на этот сайт: https://www.docme.ru/jXma

For more information about Blocked Packages, please refer to the following section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

https://wiki.gentoo.org/wiki/Handbook:X86/Working/Portage#Blocked_packages

Вот мой make.conf

# These settings were set by the catalyst build script that automatically # built this stage. # Please consult /usr/share/portage/config/make.conf.example for a more # detailed example.

CFLAGS=" -O3 -pipe -march=nocona -fomit-frame-pointer"

CXXFLAGS=«${CFLAGS}»

CHOST=«x86_64-pc-linux-gnu»

CPU_FLAGS_X86=" mmx mmxext sse sse2 sse3"

# NOTE: This stage was built with the bindist Use flag enabled

PORTDIR=«/usr/portage»

DISTDIR=«/usr/portage/distfiles»

PKGDIR=«/usr/portage/packages»

USE="-qt4 -qt5 -kde xorg dvd usb dri X dbus gtk gnome systemd udev alsa udisks cairo pulseaudio text python gnome-keyring cups client -selinux ruby"

# This sets the language of build output to English. # Please keep this setting intact when reporting bugs.

LC_MESSAGES=C

MAKEOPTS="-j3"

GENTOO_MIRRORS=Неважно!

GRUB_PLATFORMS=«efi-64»

 , ,

MIISHA ()

Как заставить работать одновременно с LAN (удалённка) и WiFi (интернет)?

Стоит arch с plasma . Функция использовать только для ресурсов соединения не работает . Параметры LAN

Мой адрес 192.168.1.2 Адрес удалённки 192.168.0.2 Маска 255.255.255.0 Таже маска Шлюз 192.168.1.1 Шлюз 192.168.0.1

 , ,

MIISHA ()

Опять проблема с thinkfan.arch

Не запускается thinkfan в arch linux на ноутбуке t420s.

systemctl status thinkfan

Warning: The unit file, source configuration file or drop-ins of thinkfan.service changed on disk. Run 'systemctl daemon-reload' to reload units.
● thinkfan.service - Thinkfan Daemon - simple and lightweight fan control program
Loaded: error (Reason: Invalid argument)
Drop-In: /etc/systemd/system/thinkfan.service.d
└─override.conf
Active: inactive (dead)

unit

[Unit]
Description=Thinkfan Daemon - simple and lightweight fan control program
After=basic.target

[Service]
ExecStart=/usr/sbin/thinkfan -n -s5 -q

[Install]
WantedBy=multi-user.target

также пробовал другой unit

[Unit]
Description=ThinkPad Fan control
After=sysinit.target sys-module-coretemp.device
BindsTo=sys-module-coretemp.device
PartOf=pm.target
Conflicts=thinkfan-AC.service

[Service]
ExecStartPre=/bin/sh -c «echo enable > /proc/acpi/ibm/fan»
ExecStart=/usr/sbin/thinkfan -d -n -c /etc/thinkfan-PM.conf
ExecStopPost=/bin/sh -c «echo level auto > /proc/acpi/ibm/fan»
ExecReload=/bin/kill -HUP $MAINPID
StandardOutput=journal

[Install]
WantedBy=pm.target

 , , ,

MIISHA ()

не работает AUR! что делать? как быть?

[miisha@DARKpc NX]$ pacaur -S nomachine

:: Package nomachine not found in repositories, trying AUR...
:: разрешение зависимостей...
:: Failed to parse JSON
:: Failed to parse JSON
:: Failed to parse JSON
:: Failed to parse JSON
:: Failed to parse JSON
:: Failed to parse JSON
:: Failed to parse JSON
:: Failed to parse JSON
:: Failed to parse JSON
:: Failed to parse JSON
:: Failed to parse JSON
:: Failed to parse JSON
:: Failed to parse JSON
:: no results found for nomachine

[miisha@DARKpc NX]$ yaourt -S nomachine

curl error: Couldn't connect to server
[sudo] пароль для miisha:
ошибка: не найдена цель: nomachine

на другом компе всё работает.

 ,

MIISHA ()

Arch не видит флешку .

arch после установке ядра linux-pf на ноутбуке thinkpad t420s, перестал видеть флешки.

fdisk -l вообще не показывает sdc . Что делать?

 , ,

MIISHA ()

не стартует Load Kernel Modules .

На ноутбуке thinpad t420s стоит arch . после того как я поставил ядро -pf начала вылезать ошибка systemd-modules-load.service

вывод systemctl status systemd-modules-load.service

( вывод systemctl status systemd-modules-load.service )

 , , ,

MIISHA ()

Ошибка при запуска unetbootin . arch

unetbootin ошибка

X Error: BadAccess (attempt to access private resource denied) 10 Extension: 130 (MIT-SHM) Minor opcode: 1 (X_ShmAttach) Resource id: 0x15c

X Error: BadShmSeg (invalid shared segment parameter) 128 Extension: 130 (MIT-SHM) Minor opcode: 5 (X_ShmCreatePixmap) Resource id: 0x200000d

X Error: BadDrawable (invalid Pixmap or Window parameter) 9 Major opcode: 62 (X_CopyArea) Resource id: 0x200000e

X Error: BadDrawable (invalid Pixmap or Window parameter) 9 Major opcode: 62 (X_CopyArea) Resource id: 0x200000e

X Error: BadDrawable (invalid Pixmap or Window parameter) 9 Major opcode: 62 (X_CopyArea) Resource id: 0x200000e

X Error: BadDrawable (invalid Pixmap or Window parameter) 9 Major opcode: 62 (X_CopyArea) Resource id: 0x200000e

 , ,

MIISHA ()

Не стартует thinkfan .

Не стартует thinkfan на ноуте thinkpad t420s . OC arch.

вывод systemctl status thinkfan

● thinkfan.service - Thinkfan Daemon - simple and lightweight fan control program Loaded: loaded (/usr/lib/systemd/system/thinkfan.service; enabled; vendor preset: disabled) Active: failed (Result: timeout) since Sat 2017-10-07 21:10:15 UTC; 21s ago Process: 6568 ExecStart=/usr/bin/thinkfan -n -q (code=exited, status=0/SUCCESS)

окт 07 21:08:45 blackPC systemd[1]: Starting Thinkfan Daemon - simple and lightweight fan control program... окт 07 21:08:45 blackPC thinkfan[6568]: thinkfan 0.9.1 starting... окт 07 21:10:15 blackPC systemd[1]: thinkfan.service: Start operation timed out. Terminating. окт 07 21:10:15 blackPC thinkfan[6568]: Caught deadly signal. окт 07 21:10:15 blackPC systemd[1]: Failed to start Thinkfan Daemon - simple and lightweight fan control program. окт 07 21:10:15 blackPC systemd[1]: thinkfan.service: Unit entered failed state. окт 07 21:10:15 blackPC systemd[1]: thinkfan.service: Failed with result 'timeout'.

Конфиг /etc/thinkfan.conf

tp_fan /proc/acpi/ibm/fan #hwmon /sys/devices/virtual/thermal/thermal_zone0/temp hwmon /sys/devices/platform/coretemp.0/hwmon/hwmon2/temp2_input hwmon /sys/devices/platform/coretemp.0/hwmon/hwmon2/temp3_input hwmon /sys/devices/platform/coretemp.0/hwmon/hwmon2/temp1_input #hwmon /sys/devices/virtual/hwmon/hwmon0/temp1_input

(0, 0, 20) (65, 15, 52) (80, 50, 54) (120, 52, 56) (150, 54, 58) (180, 56, 60) (210, 58, 62) (255, 60, 64)

 , , , ,

MIISHA ()

RSS подписка на новые темы