LINUX.ORG.RU

Сообщения Homura_Akemi

 

Вышла версия 17 почтового клиента Thunderbird

Новости — Open Source
Группа Open Source

Вчера было объявлено о выходе популярного почтового клиента Mozilla Thunderbird 17.0. Данный выпуск является вторым ESR (Extended Support Release), срок поддержки составляет один год.

Основное нововведение в программе — новая кнопка Menu, открывающая доступ к разнообразным настройкам панели инструментов, а также позволяющая отключить стандартную строку меню.

Этот выпуск является знаковым: дальнейшее развитие Thunderbird будет зависеть от сообщества, поскольку, являясь десктопным приложением, Thunderbird не вписывается в представления Mozilla о ближайшем будущем, где приоритет отдаётся web и мобильным проектам, таким как Firefox OS. Тем не менее, Mozilla не отказывается от поддержки Thunderbird полностью, предполагая участие в разработке в плане поддержки стабильности и безопасности приложения, тогда как сообщество будет ответственно за нововведения. Подробнее о новой модели разработки проекта можно узнать здесь.

Загрузить новую версию Thunderbird можно по этой ссылке.

>>> Запись в блоге Mozilla

 , ,

Homura_Akemi ()

Вопрос знатокам Wayland

Форум — Talks

Я не очень читаю флеймы про сабж, но мне показалось, что некоторые вопросы не затрагиваются вовсе. У меня, собственно, простой вопрос: что там будет вместо нынешнего XKB? Что будет с раскладками? Останутся ли возможности xmodmap (как бы не свалили на udev/evdev, ведь там есть keymaps)?

 , ,

Homura_Akemi ()

apt-get autoremove не хочет удалять некоторые пакеты

Форум — General

Есть такие пакеты:

[~]::> grep -A2 xserver-xorg-video /var/lib/apt/extended_states
Package: xserver-xorg-video-mach64
Architecture: amd64
Auto-Installed: 1
--
Package: xserver-xorg-video-r128
Architecture: amd64
Auto-Installed: 1
Метапакет xserver-xorg-video-ati, который их вытянул, уже удалён, но apt-get autoremove считает, что ничего лишнего нет :(

Как быть?

 , ,

Homura_Akemi ()

Кому-нибудь удавалось собрать Gens GS (r7) на amd64?

Форум — Games

Собираю так:

setarch i386 ./configure
setarch i386 make
Сборка останавливается на этом:
libtool: compile:  gcc -DHAVE_CONFIG_H -I. -I../../../../.. -I../../../../../src/ -I../../../../../src/ -g -O2 -MT libmdp_render_1x_la-mdp_render_1x_16_x86.lo -MD -MP -MF .deps/libmdp_render_1x_la-mdp_render_1x_16_x86.Tpo -c mdp_render_1x_16_x86.S  -fPIC -DPIC -o .libs/libmdp_render_1x_la-mdp_render_1x_16_x86.o
mdp_render_1x_16_x86.S: Assembler messages:
mdp_render_1x_16_x86.S:47: Error: invalid instruction suffix for `push'
mdp_render_1x_16_x86.S:51: Error: invalid instruction suffix for `push'
mdp_render_1x_16_x86.S:52: Error: invalid instruction suffix for `push'
mdp_render_1x_16_x86.S:53: Error: invalid instruction suffix for `push'
mdp_render_1x_16_x86.S:54: Error: invalid instruction suffix for `push'
mdp_render_1x_16_x86.S:55: Error: invalid instruction suffix for `push'
mdp_render_1x_16_x86.S:93: Error: invalid instruction suffix for `pop'
mdp_render_1x_16_x86.S:94: Error: invalid instruction suffix for `pop'
mdp_render_1x_16_x86.S:95: Error: invalid instruction suffix for `pop'
mdp_render_1x_16_x86.S:96: Error: invalid instruction suffix for `pop'
mdp_render_1x_16_x86.S:97: Error: invalid instruction suffix for `pop'
mdp_render_1x_16_x86.S:101: Error: invalid instruction suffix for `pop'
mdp_render_1x_16_x86.S:118: Error: invalid instruction suffix for `push'
mdp_render_1x_16_x86.S:122: Error: invalid instruction suffix for `push'
mdp_render_1x_16_x86.S:123: Error: invalid instruction suffix for `push'
mdp_render_1x_16_x86.S:124: Error: invalid instruction suffix for `push'
mdp_render_1x_16_x86.S:125: Error: invalid instruction suffix for `push'
mdp_render_1x_16_x86.S:126: Error: invalid instruction suffix for `push'
mdp_render_1x_16_x86.S:176: Error: invalid instruction suffix for `pop'
mdp_render_1x_16_x86.S:177: Error: invalid instruction suffix for `pop'
mdp_render_1x_16_x86.S:178: Error: invalid instruction suffix for `pop'
mdp_render_1x_16_x86.S:179: Error: invalid instruction suffix for `pop'
mdp_render_1x_16_x86.S:180: Error: invalid instruction suffix for `pop'
mdp_render_1x_16_x86.S:184: Error: invalid instruction suffix for `pop'
make[6]: *** [libmdp_render_1x_la-mdp_render_1x_16_x86.lo] Error 1
Можно как-то обойтись без x86 chroot? Собирать без renders смысла не вижу.

 ,

Homura_Akemi ()

RSS подписка на новые темы