LINUX.ORG.RU

Альт Рабочая станция K 10

 , ,


4

1

Вышел последний представитель дистрибутивов Alt Linux на десятой платформе. После Workstation, Server, Server-V и Education теперь доступен и выпуск рабочей станции на основе KDE.

Релиз включает в себя:

  • Ядро un-def 5.15.34
  • KDE 21.12 / 5.92
  • Chromium gost 97.0.4692.99
  • LibreOffice 7.2.6
  • Blender 2.93.1
  • Wine 6.14.1
  • обои от проекта M os (скучные)

>>> Подробности

Ответ на: комментарий от mexx

Это можно пережить)

дизайнеру альта традиционно удается испортить дефолт. прям какой-то дизайнер-рукож*п.:(

crypt ★★★★★ ()

я качал пререлиз сабжа. что могу сказать... релиз-манагер у них на всю голову долбанутый чудак. если ты таки затянул 5Гб live и с него загрузился... ты с удивлением обнаруживаешь, что ставиться с него нельзя! качай образ на 8 гб для установки!

crypt ★★★★★ ()

Странно что варианта с гномом нет. (Я сейчас говорю именно про гном, а не про Mate, который форк 2й версии).

nrader ()

Слово «kworkstation» похоже на слово «квохтание».

Mischutka ★★ ()
Ответ на: комментарий от crypt

С live ставиться нельзя. Но на базовом образе есть и live, и установщик.

Честно говоря, сам релизами не пользуюсь, только стартеркитами и регулярами.

alt-tab-let ()
Ответ на: комментарий от nrader

Ну, это дистрибутивы, которые они поддерживают. Видимо, чем богаты, то и поддерживают. По сути, у них две оболочки остались на поддержку, kde (kworkstation, education) и mate (workstation). А стартеркиты есть хоть с gnome, хоть с windowmaker, хоть с enlightenment, если ты коммерческую поддержку на gnome не собираешься покупать, то проще starterkit взять.

alt-tab-let ()
Ответ на: комментарий от SR_team

P.S. и что такое un-def ядро?

Это внутренняя нумерация, un-def unstable, std-def stable. std-def сейчас, вроде, 5.10.

А почему не 7 версия? В 6.x было много регрессий

Альт, конечно, не настолько консервативен, как Debian, но всё же это стабильный бранч, просто так мажорную версию там менять не будут. Плюс там не ванильный Wine, насколько я понимаю.

alt-tab-let ()
Ответ на: комментарий от alt-tab-let

дело не в том, что есть. а дело в том, что после того, как человек привык ставиться с лайв образов других дистров, оригинальный ход альтовцев вызывает сомнения в умственной полноценности релизеров. мне сейчас-то зачем это уже знать? мне это надо было знать, когда я решил live загрузить!

crypt ★★★★★ ()
Последнее исправление: crypt (всего исправлений: 2)
Ответ на: комментарий от crypt

Не знаю, видимо это политика официальных дистрибутивов. Стартеркиты почти все live, и позволяют установку. Kworkstation RC3 я тоже ставил, но не live. Технически устанавливать из live проблем нет, если там нет установщика - то я не знаю, почему.

alt-tab-let ()
Ответ на: комментарий от alt-tab-let

зато я знаю. и уже написал об этом. это решение релиз-манагера.

crypt ★★★★★ ()

Господи, наконец-то релиз, думал, что не дождусь. Пришло время распрощаться с Десяточкой.

RENAME ()
Ответ на: комментарий от Heartbreak_Kid

Chromium-GOST ближе к оригинальному Chromium (читай - «чище»), проще работать с электронными подписями из коробки.

RENAME ()
Ответ на: комментарий от RENAME

чувак, я качал после этого еще пачку образов. я помню, что аль _жирный_!

crypt ★★★★★ ()
Ответ на: комментарий от crypt

затянул 5Гб live и с него загрузился… ты с удивлением обнаруживаешь, что ставиться с него нельзя!

… или установщик немного запрятан…

greenman ★★★★★ ()
Ответ на: комментарий от greenman

я этого не обнаружил. короче, больная сборка.

crypt ★★★★★ ()

Мини-новость, потому что без скриншота :^)

Princesska ★★★★ ()
Ответ на: комментарий от crypt

для тупых еще раз: лайв других дистров сразу и инстал

Не у всех так. В openSUSE этого то ли нет, то ли оно не рекомендуется. На страничке с лайвами даже специально об этом написано:

Please be aware of the following limitations of the live images:

- They should not be used to install or upgrade. Please use the installation media instead

sluggard ★★★★★ ()
Ответ на: комментарий от sluggard
  • They should not be used to install or upgrade. Please use the installation media instead

А чем это вызвано? Что такого есть в лайве, что ломает инсталл?

skyman ★★ ()
Ответ на: комментарий от skyman

Шкрафц(ext4) образ. А инсталл опирается на него, распаковывает при установке его. Конечно, линуксойдам следовало бы осилить раздельное boot.wim (boot.squashfs)и inatall.wim (install.squashfs), но учитывая современную моду на выпиливание, лучше пусть все остаётся как есть.

ipkirill21x ()
Последнее исправление: ipkirill21x (всего исправлений: 2)
Ответ на: комментарий от alt-tab-let

это стабильный бранч, просто так мажорную версию там менять не будут.

Ну поменяли бы на одну из последних минорных в ветке 6.x - там почти не было проблем

SR_team ★★★★★ ()
Ответ на: комментарий от skyman

Ничего такого нет, судя по всему: я сейчас глянул Live с GNOME, там есть инсталлятор. Где-то в заднице, но это потому что непонятно, где в GNOME вообще меню приложений и эти самые приложения.
А не рекомендуется, наверное, потому, что live-образ маленький, пакеты далеко не все, да и в openSUSE лайвы идут с конкретным DE , а в «большом» установочнике можно выбрать любое.

sluggard ★★★★★ ()

Я обновился, но образ нужно качнуть!

petyanamlt ★★★★ ()

Дистрибутив k-live не имеет функции установки на комп. Дистр k-install не помещается на dvd. А через флешку отсутствует режим legasy. Короче-ненужно.

i3344 ()
Ответ на: комментарий от Heartbreak_Kid

А чего не Яндекс?

Проприетарщики из Голландии не дают редистрибьютить.

Skull ★★★★★ ()
Ответ на: комментарий от alt-tab-let

По сути, у них две оболочки остались на поддержку, kde (kworkstation, education) и mate (workstation).

Неправда. Третья поддерживаемая среда, XFCE, используется как основное DE для Альт Образование и Simply Linux.

Skull ★★★★★ ()
Ответ на: комментарий от Skull

Просто привычка.

Именно вниманием к подобным привычкам вы расположите к себе ещё большее количество пользователей. Если, конечно, это нужно.

Erepb ★★★ ()
Ответ на: комментарий от Skull

Либо сделайте флешку с функцией legasy, либо сделайте дистр размером с dvd.Либо в каждый live-дистр установите установщик. Пока что из ваших дистров самый адекватный-это simply. Я хотя бы с dvd могу сделать установку legasy

i3344 ()

Ура!

Но лично я стартеркит юзаю.

saahriktu ★★★★★ ()
Ответ на: комментарий от Aceler

Я к тому, что не «Alt Linux».

Впрочем, заголовок уже отредактирован.

greenman ★★★★★ ()
Последнее исправление: greenman (всего исправлений: 1)
Ответ на: комментарий от i3344

Возьми стартеркит с kde. Весит 2 гб, имеет установщик. Что такое legaSy, я не знаю, но может там оно тоже есть, я на 600 мгц таблетку ставил альт 10 стартеркит.

alt-tab-let ()
Ответ на: комментарий от alt-tab-let

Если каждую программу в starterkit устанавливать вручную-это долго. Я пока сижу на simply. Его пока не испортили. Но он тоже скоро разжиреет и не поместится на dvd. Legasy-это альтарнатива uefi. Просто другой режим биоса. Можно брать двухслойный dvd-но это в разы дороже и капризней по записи.

i3344 ()
Закрыто добавление комментариев для недавно зарегистрированных пользователей (со score < 50)