LINUX.ORG.RU

Вышел Wine 1.1.40

 


0

0

Основные изменения:

  • Реализована поддержка перенаправлений в реестре для WoW64
  • Несколько исправлений связных с MSI
  • Множество исправлений для поддержки IE
  • Улучшено определение видеокарт
  • Исправлены ошибки при запуске/установке/работе таких программ, как: Medieval 2, Warhammer 40K, Sun JRE и многих других

>>> Подробности

★★★★★

Проверено: svu ()

Ответ на: комментарий от FractalL

надо ж, «Корсары - Ветер Свободы» вылетать при запуске перестали

это круто -))

FractalL ()
Ответ на: комментарий от helios

>Под линуксом нет Sun JDE?

Наверное, есть ситуации когда нужна именно виндовая версия Sun JDE. Не знаю, протестировать что или, например, из-за биндингов.

Gary ★★★★★ ()

(традиционно) сборка х64 32битный софт пускать не начала? Сколько еще держать пачку i686 с зависимостями в 64битном дистре?

anonymous ()
Ответ на: комментарий от helios

>Под линуксом нет Sun JDE?

Думаю, это сугубо теоретический объект - Wine в идеале должен поддерживать любой видовый софт

annulen ★★★★★ ()
Ответ на: комментарий от anonymous

>Сколько еще держать пачку i686 с зависимостями в 64битном дистре?

Пока на свете не исчезнут 32битные процы

annulen ★★★★★ ()

> Вышел Wine 1.1.40

я думаю практически все пользователи линукса уже осознали одну простую истину: хочешь юзать вин-приложения - ставь винодоус в виртуалбоксе и не парься.

anonymous ()

Ну совсем минорный же. Ну.

Sekai ()

Warhammer 40K

И так нормально работал. Лучше бы Mass effect 2 пилили, упыри.

Sekai ()
Ответ на: комментарий от annulen

> Пока на свете не исчезнут 32битные процы

А собрать так, чтобы на х86_64 работало и х86_32 — это сложнее?

anonymous ()
Ответ на: комментарий от helios

>Под линуксом нет Sun JDE?

Это для говна, которое линкуется с dll.

linux4ever ()

Не, не такой уж и минорный.

21893 ie7 setup fails to install with Cryptographic Service error

21673 Office 2007 Enterprise installation fails

20339 IE6. Proxy settings do not work

Вот самые полезные фиксы. 1ый - так ваще супер. (для банк клиентов будет самое то)

rave ()

* пофиксен запуск инсталера Starcraft 2

anonymous ()
Ответ на: комментарий от anonymous

>я думаю практически все пользователи линукса уже осознали одну простую истину: хочешь юзать вин-приложения - ставь винодоус в виртуалбоксе и не парься.

В последний запускал ПО для подписи приложений Symbian и TequilaCat bookreader. Мне ради этого запускать VBox?

linux4ever ()
Ответ на: комментарий от Sekai

> Репы смотри, тебе 32-битный вообще-то нужен.

Да стоит. Вместе с еще пачкой зависимостей, наличных у меня и в х86_64. Не Ъ же.

anonymous ()
Ответ на: комментарий от anonymous

> я думаю практически все пользователи линукса уже осознали одну простую истину: хочешь юзать вин-приложения - ставь винодоус в виртуалбоксе и не парься

Поняли и ждут от тебя чеков на покупку винды.

anonymous ()

Не нужно, тем более в 64-разрядном дистре. :)

Jayrome ★★★★★ ()

Неинтересный релиз. Пилите уже DirectX ну!!11

Кстати, пользуясь случаем, хочу передать привет узнать: возможно ли включить AntiAliasing в вайновом директиксе? А то все контуры в играх зубчатые, и в настройках Антиалиазинг недоступен, уныло же.

pevzi ★★★★★ ()
Ответ на: комментарий от anonymous

> Одно не понял. Винда тоже под каждое приложение допиливается?

Ви таки будете смеяться, но да.

Во всяком случае под старфорс и какую-то порнографию из крипторов-протекторов - совершенно точно.

Потому-как лично ковырял еейное ядро на этот предмет.

ЗЫЖ капча kernels million символизирует.

anonymous ()

Warhammer 40K это гуд

anonymous ()
Ответ на: комментарий от pevzi

>возможно ли включить AntiAliasing в вайновом директиксе? А то все контуры в играх зубчатые, и в настройках Антиалиазинг недоступен, уныло же.

Нет, а если зафорсить его в драйверах будет просто черный экран, но в нативных драйверах этот трюк отлично работает.

Lucky1 ★★★ ()
Ответ на: комментарий от anonymous

хочешь юзать вин-приложения - ставь винодоус в виртуалбоксе и не парься.

Ради ДубльГИСа запускать бокс, в котором запускать винду? Лечись, родной!

MageasteR ★★★★★ ()

> Множество исправлений для поддержки IE

Актуально

yaroslav ()

// offtopic:

В бугзилле Vitaliy Margolen выложил первый хак для работы с xi2, правда надо подождать пока исправят несколько багов в иксах

Gary ★★★★★ ()
Ответ на: комментарий от MageasteR

> Ради ДубльГИСа запускать бокс, в котором запускать винду? Лечись, родной!

я думаю что вы не правы

anonymous ()

Блин, сижу на версии 1.1.0 только из-за того, что одна программа, нужная по работе, сворачивается в трей в гноме и назад ее уже не восстановить никаким образом. Может, кто-то в курсе, как «чинить» такое? Буду благодарен заранее.

Gonzo ★★★★★ ()
Ответ на: Х_х от Doctor_Drive

> еще 1.1.39

в 8 утра уже висела в апдейте, перед уходом обновился.. всё хорошо

psionik ()
Ответ на: комментарий от Gonzo

>Блин, сижу на версии 1.1.0 только из-за того, что одна программа, нужная по работе, сворачивается в трей в гноме и назад ее уже не восстановить никаким образом. Может, кто-то в курсе, как «чинить» такое? Буду благодарен заранее.

ссылку на багрепорт дай, гляну

haku ★★★★★ ()
Ответ на: комментарий от haku

Сорри, я не писал никогда багрепорты туда. Хз, может другие программы, сворачивающиеся в трей, работают нормально.

Gonzo ★★★★★ ()
Ответ на: комментарий от anonymous

>Одно не понял. Винда тоже под каждое приложение допиливается?

немного наоборот, каждое приложение допиливается под винду

koblin ()
Ответ на: комментарий от anonymous

>>хочешь юзать вин-приложения - ставь винодоус в виртуалбоксе и не парься

а может дуалбут? не?

а может тебе удалть Linux и не страдать?

koblin ()
Ответ на: Х_х от Doctor_Drive

Re: Х_х

> еще 1.1.39

Убунтоиды давно уже поставили себе пакет wine1.2 из PPA и не парятся. Обновляется с задержкой до дня примерно.

anonymous ()
Ответ на: комментарий от linux4ever

>KVM или XEN + passthrought рулят.

Чтобы видяху пробросить нужно чтобы в системе было минимум 2 видеокарты.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.