LINUX.ORG.RU

Вышел Gentoo LiveDVD 12.1

 ,


0

2

Вчера, первого апреля, вышел новый LiveDVD Gentoo. В себя он включает:

  • Linux kernel 3.3.0
  • X.Org 1.12.0
  • KDE 4.8.1
  • GNOME 3.2.1
  • Xfce 4.8
  • Fluxbox 1.3.2
  • Firefox 11.0
  • LibreOffice 3.5.1.2
  • GIMP 2.6.12
  • Blender 2.60
  • Amarok 2.5
  • VLC 2.0.1
  • ... и еще много нового.

Одна из ключевых особенностей нового LiveDVD — возможность установки при помощи так называемого Gentoo Install Wizard. Также появилась возможность сохранять домашний каталог от запуска к запуску.

Скачать

>>> Подробности

Вчера, первого апреля

Надеюсь, пакет petrosyan-wallpapers присутствует из коробки.

Cancellor ★★★★☆ ()
Ответ на: комментарий от Cancellor

В цитатник лора!

по сабжу: рад за тех, кому нужно это.

anonymous ()

Уже вышел новый GNOME с кучей фиксов и улучшений, а тут... Еще один дистрибутив с поздним зажиганием.

Jayrome ★★★★★ ()
Ответ на: комментарий от Jayrome

Улучшения для GNOME? Теперь по 10-балльной шкале оно около -3?

Vekt ()
Ответ на: комментарий от Jayrome

Кстати, это Генту. Роллинг Релиз. Захотел-обновился.

Vekt ()
Ответ на: комментарий от Vekt

Улучшения для GNOME?

О, да.

Теперь по 10-балльной шкале оно около -3?

Как ни крути, в Gentoo все равно ниже.

Jayrome ★★★★★ ()

Gentoo LiveDVD

Он при загрузке собирает сам себя из исходников прямо в память?

alpha3 ()

Инсталл Визарда я пока не нашел, но нашел картинку с коровой в шапочке мага и с название wizard.png в хомяке.

Vekt ()

возможность установки при помощи так называемого Gentoo Install Wizard

Это ещё что? Зачем нужны негибкие глючные инсталляторы, если это Гента?

gentoo_root ★★★★★ ()
Ответ на: комментарий от gentoo_root

Инсталл Визарда я пока не нашел, но нашел картинку с коровой в шапочке мага и с название wizard.png в хомяке. Походу, это первоапрельский наебая шутка.

Vekt ()
Ответ на: комментарий от gentoo_root

Не соглашусь. Например, cl-install в Calculate Linux Server вполне доставляет. Имеет норм интерфейс, рулит форматом и монтированием дисков, вставляет загрузчик и ядро. Все, но вполне ОК.

Vekt ()
Ответ на: комментарий от Vekt

Инсталлятор по определению не может быть хорош. Вариантов установки Линукса тысячи, миллионы, и их количество растёт. Все предусмотреть в инсталляторе просто невозможно, а очень часто даже предусмотренное работает криво (вспомнить хотя бы тот же глючный debian-installer). Получается, что инсталлятор ограничивает возможности пользователя, а это ему не нужно. Если же ставить руками, то ничего не сдерживает пользователя, и это хорошо.

gentoo_root ★★★★★ ()
Ответ на: комментарий от gentoo_root

Минимальный установщик должен быть в любом случае. 21 век, и устанавливать систему командами- не тру.

Vekt ()
Ответ на: комментарий от Vekt

да таких установщиков туева хуча!

В какой live-дистр ни плюнь - везде минимальный установщик! Познайте уже дзен chroot!

anonymous ()

Linux kernel 3.3.0

LiveDVD получается собрано из нестабильной ветки?

goingUp ★★★★★ ()
Ответ на: комментарий от Jayrome

Еще один дистрибутив с поздним зажиганием.

Прогрессор-агрессор?

sumrak_ss ★★ ()
Ответ на: комментарий от goingUp

LiveDVD получается собрано из нестабильной ветки?

Да, весь GNOME нестабильный, например: x86, amd64.

liberte ()

Модераторы, будьте добры, проставьте тире в ссылке на скачивание: вместо gentoodistfiles должно быть gentoo-distfiles.

Vekt ()
Ответ на: комментарий от sumrak_ss

Прогрессор-агрессор?

Я только сделал ремарку.

Jayrome ★★★★★ ()
Ответ на: комментарий от Jayrome

Уже вышел новый GNOME с кучей фиксов и улучшений, а тут...

а тут этого говна нет - и слава богу!!

fragment ()
Ответ на: комментарий от gentoo_root

и кто тебя заставляет ставить непременно через инсталлер?

fragment ()
Ответ на: комментарий от fragment

и кто тебя заставляет ставить непременно через инсталлер?

Меня никто не заставляет. А людей, которые пользуются такими дистрибутивами, в которых установка через инсталлятор — единственный возможный способ, потому что остальные недокументированы или малоизвестны, очень даже заставляют им пользоваться.

Пользоваться или не пользоваться инсталлятором — это не главное. Все ныне существующие инсталляторы ОС убоги до невозможности и крайне ограничены в функциональности, не говоря о миллионах багах в них (отлаживать-то трудно, для этого надо много раз установить ОС, воспользовавшись инсталлятором). При этом на разработку инсталляторов тратятся ресурсы: люди могли бы лучше накодить что-нибудь полезное, чем очередной кривой велосипед. Бессмысленная работа людей — это плохо, и это главное.

gentoo_root ★★★★★ ()
Ответ на: комментарий от gentoo_root

А людей, которые пользуются такими дистрибутивами, в которых установка через инсталлятор — единственный возможный способ, потому что остальные недокументированы или малоизвестны, очень даже заставляют им пользоваться.

если человеку нужно будет поставить не через инсталлер, он изучит матчасть и поставит не через инсталлер

Все ныне существующие инсталляторы ОС убоги до невозможности и крайне ограничены в функциональности, не говоря о миллионах багах в них

чушь какая-то

со своими функциями - установкой ОС и её первоначальной настройке - они справляются отлично

fragment ()
Ответ на: комментарий от gentoo_root

При этом на разработку инсталляторов тратятся ресурсы: люди могли бы лучше накодить что-нибудь полезное, чем очередной кривой велосипед. Бессмысленная работа людей — это плохо, и это главное.

угу, предложи среднестатистическому юзеру поставить ОС через shell

fragment ()

Кто-нибудь установлятор-то там нашел? Я вот не нашел.

Vekt ()
Ответ на: комментарий от fragment

Не видел глюков в Yast. Широкие возможности для установки.

Vekt ()
Ответ на: комментарий от fragment

со своими функциями - установкой ОС и её первоначальной настройке - они справляются отлично

Взять тот же debian-installer, так он даже с этим не справляется. Я пару дней назад взял диск с Debian Lenny, вставил и начал устанавливать. Пошла установка — завис на слове «Подождите…». Оказалось, что aptitude, запущенный в чруте в фоновом режиме, ожидает, пока кто-то ему введёт «yes», хотя ему был передан параметр, чтобы он этого не спрашивал. Я это заметил через лог. Пришлось лезть в консоль и через /proc запихнуть в stdin этого aptitude строку yes, иначе бы он так и висел до бесконечности. И так пришлось делать 2 раза. Какого чёрта он, спрашивается, ждёт ввода yes, если он не подключён к терминалу и ему передали параметр «ничего не спрашивать»?!

Дальше — больше. Указал скачать обновления из Интернета. После окончания установки, преодолев кучу проблем, оказалось, что установился вовсе не Lenny, а Squeeze, при этом ругнувшись, что репозиторий volatile недоступен.

При установке у меня уже был на винтах LVM, и я хотел его снести, потому что кроме него там был ещё мусор. Но не тут-то было: LVM я разломал, но debian-installer не позволяет удалить разделы, на которых были physical volumes, хоть последних там уже не существует! Пришлось перезагружать инсталлятор.

А ещё в экспертном режиме есть менюшка со всеми шагами. Логично — их же можно выполнять в любом порядке. Но не тут-то было: если поменять местами 2 шага, установить ничего не получится, потому что эта какашка заглючит и придётся перезагружаться.

И это только малая часть багов, с которыми мне пришлось столкнуться при использовании инсталлятора. Не говоря уже о том, что в убунте, например, debian-installer урезан настолько, что даже нельзя подключиться к PPPoE, и Интернета при установке не будет.

И вот это всё называется «справляются отлично»?!

gentoo_root ★★★★★ ()
Ответ на: комментарий от Vekt

Не видел глюков в Yast.

Не смешно даже. Я за 3 часа использования OpenSUSE натерпелся столько, что всю жизнь вспоминать буду. Взять хотя бы то, что если в уже установленной системе при установке любого пакета нажать «Отмена», то менеджер пакетов больше не будет работать никогда.

gentoo_root ★★★★★ ()
Ответ на: комментарий от gentoo_root

Взять тот же debian-installer

ага, тестовой версии

И вот это всё называется «справляются отлично»?!

ну, из стольких установок убунты проблемы возникают у единиц, так что качество инсталлера вполне на уровне

fragment ()
Ответ на: комментарий от Jayrome

это не мне желать надо, я к этому говну даже кончиком пальца не притрагиваюсь

я вообще за вынос гнома из центрального дерева генты

fragment ()
Ответ на: комментарий от gentoo_root

Взять хотя бы то, что если в уже установленной системе при установке любого пакета нажать «Отмена», то менеджер пакетов больше не будет работать никогда.

враньё

fragment ()
Ответ на: комментарий от fragment

ага, тестовой версии

Из криокамеры? Lenny уже давно oldstable, вообще-то.

ну, из стольких установок убунты проблемы возникают у единиц, так что качество инсталлера вполне на уровне

Почитать ЛОР, так тут вообще не осиливают установить бубунту даже через графический инсталлятор, не то что через debian-installer. И лично у меня проблемы возникали при каждой установке дебиана через debian-installer.

враньё

Я рассказал то, с чем столкнулся лично. Мне виднее, какие у меня были проблемы, не?

gentoo_root ★★★★★ ()
Ответ на: комментарий от fragment

это не мне желать надо, я к этому говну даже кончиком пальца не притрагиваюсь

я вообще за вынос гнома из центрального дерева генты



+999000000

teod0r ★★★★★ ()
Ответ на: комментарий от teod0r

в соседнем топике вспоминали exherbo, там, вроде, так и есть.

и да, в генте тоже надо б

MyTrooName ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.