LINUX.ORG.RU

Debian 4.0r3

 


0

0

Между тем, продолжается работа над стабильным выпуском Debian. В данной ревизии было обновлено ядро (исправление последней уязвимости), закрыт ряд багов в таких важных пакетах, как apache, clamav, xorg-server и.т.п., удален пакет flashplugin-nonfree.

>>> Подробности

★★★

Проверено: JB ()

Re: Debian 4.0r3

>удален пакет flashplugin-nonfree

это еще зачем?

maloi ★★★★★ ()
Ответ на: Re: Debian 4.0r3 от maloi

Re: Debian 4.0r3

> это еще зачем?

Новый flashplugin, необходимый для закрытия дыр в безопасности, несовместим со старой версией konqueror.

AEP ★★★★★ ()

Re: Debian 4.0r3

А как-же "минорные версии за новость не катят"?

З.Ы. Мои поздравления дебинщикам.

marsijanin ★★ ()

Re: Debian 4.0r3

Это не минорная версия, а курпный багфикс.

Хотя вменяемые дебианещики давно уже сидят на Сид\Ленни =)

Хотя для рабочих станций и серверов это хорошая новость.

anonymous ()
Ответ на: Re: Debian 4.0r3 от AEP

Re: Debian 4.0r3

>Новый flashplugin, необходимый для закрытия дыр в безопасности, несовместим со старой версией konqueror.

А он ни с какой не совместим, только через kmplayer работает, и Оперу (включая 9.50-1800 и static сборки) выносит.

anonymous ()
Ответ на: Re: Debian 4.0r3 от anonymous

Re: Debian 4.0r3

вроде в kde svn уже давно фикс-патчи лежат

anonymous ()
Ответ на: Re: Debian 4.0r3 от anonymous

Re: Debian 4.0r3

т.е. не патчи лежат, а уже все пофикшено, а патчи уже давно были

anonymous ()
Ответ на: Re: Debian 4.0r3 от anonymous

Re: Debian 4.0r3

> и Оперу (включая 9.50-1800 и static сборки) выносит

Не только Оперу, вылетает еще Айсвисел и Галеон

rootkit ()

Re: Debian 4.0r3

Прекрасная новость. Поскорей бы уже стабильный ленни вышел.

Demon37 ★★★★ ()
Ответ на: Re: Debian 4.0r3 от anonymous

Re: Debian 4.0r3

>Хотя вменяемые дебианещики давно уже сидят на Сид\Ленни =)

Вот не надо только за всех расписываться, и тем более обвинять в невменяемости. Если вы любитель сырых, и зачастую довольно сомнительных нововведений - это вовсе не означает, что другие люди без этого жизни не представляют. Лично меня вполне устраивает etch, и никуда уходить с него не собираюсь, и не вижу откровенно говоря ничего такого, ради чего стоило-бы устанавливать sid/lenny, если вы только не тестер.

anonymous ()
Ответ на: Re: Debian 4.0r3 от anonymous

Re: Debian 4.0r3

Хм. Дайте кто-нибудь ссылки на новые установочные диски, плиз!

NoMad ★★ ()
Ответ на: Re: Debian 4.0r3 от anonymous

Re: Debian 4.0r3

Юзаю последний флеш плагин от адобе, все работает в конке, что я делаю не так? зы, ленни

anonymous ()

Re: Debian 4.0r3

</thread>

anonymous ()
Ответ на: Re: Debian 4.0r3 от Muromec

Re: Debian 4.0r3

Да в том-то и дело, что везде 4.0r2

NoMad ★★ ()

Re: Debian 4.0r3

>flashplugin-nonfree

respect!

asc ()
Ответ на: Re: Debian 4.0r3 от anonymous

Re: Debian 4.0r3

> не вижу откровенно говоря ничего такого, ради чего стоило-бы устанавливать sid/lenny, если вы только не тестер.

Гхм. Новые интеловские материнки - в упор не видят инсталяционный диск.

Kardinal ()
Ответ на: Re: Debian 4.0r3 от anonymous

Re: Debian 4.0r3

> и не вижу откровенно говоря ничего такого, ради чего стоило-бы устанавливать sid/lenny, если вы только не тестер.

Поддержка оборудования

smartly ★★★ ()

Re: Debian 4.0r3

А, уважаемые, не подскажите, можно ли скачать обновления на отдельном CD, а не из репозитария?

anonymous ()

Re: Debian 4.0r3

Дебиан наше фсио!

anonymous ()
Ответ на: Re: Debian 4.0r3 от Kardinal

Re: Debian 4.0r3

>> не вижу откровенно говоря ничего такого, ради чего стоило-бы устанавливать sid/lenny, если вы только не тестер. >Гхм. Новые интеловские материнки - в упор не видят инсталяционный диск.

Новые -- это каких моделей? На каких чипсетах? Спрашиваю не для спора, а для интереса, чтоб проверить.

byteplayer ()

Re: Debian 4.0r3

Шо, опять? (С) "Жил-был пес". Ну сколько можно? Только дошли руки стянуть r2 как выпустили r3.

Praporshik ★★ ()
Ответ на: Re: Debian 4.0r3 от Kardinal

Re: Debian 4.0r3

>Гхм. Новые интеловские материнки - в упор не видят инсталяционный диск.

Но это не означает что нельзя поставить с testing инсталятора stable с нужным ядром.

Metallic ()
Ответ на: Re: Debian 4.0r3 от smartly

Re: Debian 4.0r3

>Поддержка оборудования

тут только ядро, его можно скачать/поставить из unstable а остальное не уходить от etch

xargs ★★★ ()

Re: Debian 4.0r3

> clamav Remove non-free (and undistributable) unrar-code

Прикольно, не любят русских девелоперов в Debian :)

fi ★★★ ()
Ответ на: Re: Debian 4.0r3 от xargs

Re: Debian 4.0r3

> тут только ядро, его можно скачать/поставить из unstable а остальное не уходить от etch

ядро из unstable потянет за собой и новую glibc

JB ★★★★★ ()
Ответ на: Re: Debian 4.0r3 от Kardinal

Re: Debian 4.0r3

> Гхм. Новые интеловские материнки - в упор не видят инсталяционный диск.

потому что поддержка jmicron_pata появилась только в 2.6.19, а marvell_pata в 2.6.20

JB ★★★★★ ()
Ответ на: Re: Debian 4.0r3 от fi

Re: Debian 4.0r3

>> clamav Remove non-free (and undistributable) unrar-code

> Прикольно, не любят русских девелоперов в Debian :)

Не хотят русские девелоперы попасть в Debian...

Killy ()
Ответ на: Re: Debian 4.0r3 от xargs

Re: Debian 4.0r3

>>>Поддержка оборудования

>>тут только ядро, его можно скачать/поставить из unstable а остальное не уходить от etch

Ну да, расскажи это ноуту hp 530, у которого без 23го ядра и ксорга из тестинга интеловская видяха работать не будет. Вот такое вот кино, но зато плюс дебиана - взять тестинговый ксорг, ядро ванильное и остаться на этче))

anonymous ()
Ответ на: Re: Debian 4.0r3 от byteplayer

Re: Debian 4.0r3

> Новые -- это каких моделей? На каких чипсетах? Спрашиваю не для спора, а для интереса, чтоб проверить.

Копирую из спека на ящик:

MB S775 Intel DQ35JOE (iQ35/ICH9R)mATX 1PCI-Ex16/2 PCI-E x1/1 PCI/ 4DDR2(800/667) DC/6 SATA I/II Matrix RAID/1IDE/8chAC97/IEEE1394/SVGA/LAN 1G

Kardinal ()
Ответ на: Re: Debian 4.0r3 от JB

Re: Debian 4.0r3

>ядро из unstable потянет за собой и новую glibc

С какой такой стати?

$apt-cache depends linux-image-2.6.24-1-amd64

linux-image-2.6.24-1-amd64

|Зависит: initramfs-tools

|Зависит: yaird

Зависит: <linux-initramfs-tool>

initramfs-tools

yaird

Зависит: module-init-tools

|ПредЗависит: debconf

ПредЗависит: <debconf-2.0>

cdebconf

debconf

|Предлагает: grub

grub-efi

grub-ieee1275

grub-linuxbios

grub-pc

Предлагает: lilo

Предлагает: linux-doc-2.6.24

Конфликтует: initramfs-tools

Конфликтует: yaird

Metallic ()
Ответ на: Re: Debian 4.0r3 от Metallic

Re: Debian 4.0r3

> Но это не означает что нельзя поставить с testing инсталятора stable с нужным ядром.

Ну это само собой. Но предыдущий оратор говорил помнится о сомнительной адекватности юзателей тестинга :)

Kardinal ()
Ответ на: Re: Debian 4.0r3 от Kardinal

Re: Debian 4.0r3

>Ну это само собой. Но предыдущий оратор говорил помнится о сомнительной адекватности юзателей тестинга :)

Ну собственно в testing/unstable можно нагрести багов, но это уже ССЗБ. Если не умеешь, то лучше не лезть.

Metallic ()
Ответ на: Re: Debian 4.0r3 от Metallic

Re: Debian 4.0r3

> С какой такой стати?

теперь буду знать :)

JB ★★★★★ ()
Ответ на: Re: Debian 4.0r3 от Kardinal

Re: Debian 4.0r3

>Ну это само собой. Но предыдущий оратор говорил помнится о сомнительной адекватности юзателей тестинга :)

Попсеет, попсеет community... Если вы уже сами не в состоянии установить дистрибутив, то потрудитесь хотя-бы перед тем, как признаваться в собственное некомпетентности и писать сюда свои глупости - набрать несколько слов в поисковике, вот первая попавшаяся: http://www.clarkconnect.com/forums/showflat.php?Cat=0&Number=101326&a... и такого материала, и еще такого: http://lists.xensource.com/archives/html/xen-changelog/2007-09/msg00310.html просто великое множество.

anonymous ()
Ответ на: Re: Debian 4.0r3 от JB

Re: Debian 4.0r3

>ядро из unstable потянет за собой и новую glibc

есть dpkg-buildpakage, есть apt-build в конце концов.

две команды и ядро у тебя без зависимостей на новую либс

xargs ★★★ ()
Ответ на: Re: Debian 4.0r3 от xargs

Re: Debian 4.0r3

>тут только ядро, его можно скачать/поставить из unstable а остальное не уходить от etch

Не только. Например, мне понадобился новый xserver-xorg-video-intel, а также firmware-iwlwifi. Кому-то может понадобиться новый sane или cupsys

Всё конечно не обязательно обновлять до тестинг (хотя я и обновил), но может по зависимостям потянуть.

ps: UFO в бинарном виде не идёт на etch из-за glibc.

pps: Должен заметить, glibc из тестинга ничего не ломает, можно смело обновлять.

smartly ★★★ ()
Ответ на: Re: Debian 4.0r3 от Kardinal

Re: Debian 4.0r3

>Копирую из спека на ящик: MB S775 Intel DQ35JOE (iQ35/ICH9R)mATX 1PCI-Ex16/2 PCI-E x1/1 PCI/ 4DDR2(800/667) DC/6 SATA I/II Matrix RAID/1IDE/8chAC97/IEEE1394/SVGA/LAN 1G

Встанет 4.0r3 на ваш ящик, аж запрыгнет!

anonymous ()
Ответ на: Re: Debian 4.0r3 от Kardinal

Re: Debian 4.0r3

>Копирую из спека на ящик

В сентябре добавили ваше железо. С r3 всё должно быть нормально :).

vtVitus ★★★★★ ()
Ответ на: Re: Debian 4.0r3 от anonymous

Re: Debian 4.0r3

С удивлением обнаружил что не чувствую потребности в скорейшем переползании на lenny и работаю с etch на работе и дома. И там и там есть анлим, но желания апгрейдить нет 8-). Все что надо более-менее работает.

Хотя нет, есть пара шаблонов на которых падает OOo Writer 2.0 идущий в комплекте, надо будет поглядеть - мож в том, что в lenny все починили? 8-)) Ну и есть проблемы с pdf-акми редкими (коряво смотрит и так же коряво печатает 8-)).

1C 8.1 "управление персоналом" тоже запускается и работает в wine "изкаропки", печать оттедова работает тоже, местная дельфевая глюкалова тоже работает. Почта/веб всегда работали 8-)

Права игрушками не увлекаюсь (в что-нть пошаговое (что б не спеша пару неделек походить по часику в день) потихоньку играюсь - freeciv/wesnoth) - потому требования к железу у меня низкие 8-)

villain ()
Ответ на: Re: Debian 4.0r3 от villain

Re: Debian 4.0r3

>Хотя нет, есть пара шаблонов на которых падает OOo Writer 2.0 идущий в комплекте, надо будет поглядеть - мож в том, что в lenny все починили?

А Вы замените комплектный ETCHевый ОО на сборку от Инфраресурс 2.3.1.

Давно сижу на таком в Etch - все хорошо ...

AlexLorovitch ()

Re: Debian 4.0r3

Какие новости,я фигею. Пойду запощу новость про Alpha 2 openSUSE 11.0

HighwayStar ★★★★★ ()
Ответ на: Re: Debian 4.0r3 от villain

Re: Debian 4.0r3

>Хотя нет, есть пара шаблонов на которых падает OOo Writer 2.0 идущий в комплекте, надо будет поглядеть - мож в том, что в lenny все починили? 8-)) Ну и есть проблемы с pdf-акми редкими (коряво смотрит и так же коряво печатает 8-)).

Установите последний acroread - и будет все в порядке.

anonymous ()
Ответ на: Re: Debian 4.0r3 от villain

Re: Debian 4.0r3

>Права игрушками не увлекаюсь (в что-нть пошаговое (что б не спеша пару неделек походить по часику в день) потихоньку играюсь - freeciv/wesnoth) - потому требования к железу у меня низкие 8-)

UFO - как раз пошаговая игра.

smartly ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.