LINUX.ORG.RU

Re: FreeBSD 4.2-STABLE code freeze

А 25 марта следует ждать 4.3-STABLE

Havoc ★★★★ ()

Re: FreeBSD 4.2-STABLE code freeze

По-моему, FreeBSD весьма приятная вещь. Есть несколько моментов, которые меня немного смущают, но в целом,я доволен полностью:)))
Кстати сказать - Линух тоже вполне себе ничего. Не вижу ничего во Фре, что было бы из разряда настолько круче, чем.. что стоило бы позабыть про Линух и срочно перейти только на Фрю.

anonymous (*) (2001-03-06 08:28:32.0)
угу, чтобы поставить JDK1.2.2 надо поставить Linux-glibc...
Сдуру и слона ... можно.. А вы говорите все запустить можно...
Думаю, примеров можно поболе набрать... Из моих недавних опытов - sybase :)))

evil ()

Re: FreeBSD 4.2-STABLE code freeze

Sybase 11.0.3.3 работает под фрей, об этом даже на sybase.com написано. Но я ставил 11.9.2 на линукс. Хоть фря мне и больше нравится, но все же пускай работает на родной системе. (Сейчас стоит на Dual PII-400, Intel 440GX+, 192 Mb RAM)

Havoc ★★★★ ()

Re: FreeBSD 4.2-STABLE code freeze

Кстати, о Sybase... 11.9.2 под Фрёй 4.1.1 бегает на ура, но вот DBI:Sybase и sybperl ругаются на формат sybase.so (от ведь линуховый...) Ктон-ть побеждал эту траблу ?

anonymous ()
Ответ на: Re: Re: FreeBSD 4.2-STABLE code freeze от anonymous

Re: Re: Re: FreeBSD 4.2-STABLE code freeze

> Памяти добавь! Sybase жрет много

1) Sybase жрет памяти ровно столько, сколько ему сказано жрать, здесь меня лечить не надо.

2) Я уже там не работаю. Я ашел более интересную и высокооплачиваемую работу :)

Havoc ★★★★ ()

Re: FreeBSD 4.2-STABLE code freeze

> Кстати, о Sybase... 11.9.2 под Фрёй 4.1.1 бегает на ура
А как она в двухпроцеесорном варианте на фре?

Havoc ★★★★ ()

Re: FreeBSD 4.2-STABLE code freeze

maxcom, кинь пожалуйста ссылку на native JDK1.2.2, то, что я нашел - потянуло за собой JDK1.1.8, Linux-libc...

Подробнее про Sybase на Фре где почитать?! К сожалению мне надо именно Sybase Anywhere Studio...

evil ()

Re: FreeBSD 4.2-STABLE code freeze

я скачивал порты jdk12-beta.. Именно они меня так удивили...
===> Extracting for jdk-1.2.2b10
>> No MD5 checksum file.
===> jdk-1.2.2b10 depends on executable: gm4 - found
===> jdk-1.2.2b10 depends on executable: zip - found
===> jdk-1.2.2b10 depends on file: /usr/local/jdk1.1.8/bin/javac - found
===> jdk-1.2.2b10 depends on file: /usr/local/linux-jdk1.2.2/bin/javac - not f
ound
===> Verifying install for /usr/local/linux-jdk1.2.2/bin/javac in /usr/ports/
java/linux-jdk
===> Installing for linux-jdk-1.2.2
===> linux-jdk-1.2.2 depends on file: /compat/linux/usr/i486-linux-libc5/lib/l
ibc.so.5 - not found
===> Verifying install for /compat/linux/usr/i486-linux-libc5/lib/libc.so.5 i
n /usr/ports/emulators/linux_base
>> glibc-2.1.2-11.i386.rpm doesn't seem to exist in /usr/ports/distfiles/rpm.
>> Attempting to fetch from ftp://ftp.freesoftware.com/pub/linux/redhat/old-rele
ases/redhat-6.1/i386/RedHat/RPMS/.

8156328 bytes transferred in 3951.1 seconds (2.02 kBps)
==========================================================

может, я чего путаю?



evil ()
Ответ на: Re: FreeBSD 4.2-STABLE code freeze от evil

Re: Re: FreeBSD 4.2-STABLE code freeze

JDK 1.2.x на FreeBSD строится из исходников. Linux Java ему нужна для bootstrapa.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.