LINUX.ORG.RU
ФорумTalks

это песец господа....

 , ,


2

3

На кальке в движения установил 5.7.2 подключив оверлей. На бубунте скачал с оф сайта сделал как положено.
dpkg -i /home/*****/********/Загрузки/mysql-5.7.2-m12-debian6.0-x86_64.deb
Чтение базы данных ... на данный момент установлено 257314 файлов и каталогов.)
Подготовка к замене пакета mysql 5.7.2 (используется файл .../mysql-5.7.2-m12-debian6.0-x86_64.deb) ...
Распаковывается замена для пакета mysql ...
Настраивается пакет mysql (5.7.2) ...
перезагружаюсь, один хрен 5,5.... Я так смотрю,надо не бубунту,а gentoo c calculate называть дистрибутивами для начинающих ... если обновил и поставил,значит это сделал.

☆☆

На кальке в движения
если обновил и поставил,значит это сделал

Не в убунте дело. Ты просто пьян.

Stahl ★★☆ ()

Ты как-то странно выражаешь свои мысли. Нифига не понятно.

Ты бы сначала 5.5 снёс, а потом 5.7 установил.

nanoolinux ★★★★ ()
Последнее исправление: nanoolinux (всего исправлений: 1)

Я не знаю, как там с мускулем, но обновляя таким раком дрова невидии надо сначала удалять предыдущую версию.

Valkeru ★★★★ ()

На бубунте скачал с оф сайта сделал как положено.

Я нифига не специалист по Убунте, но разве там не должны быть какие-то репозитории, ppa там?

aidan ★★★★ ()

Ха-ха, надо было mysql-server обновлять :). Ну или что там в ваших убунтах.

Короче, во всём виновата убунта, да.

true_admin ★★★★★ ()
Ответ на: комментарий от aidan

Только если их сделал разработчик или какой-нибудь Вася из соседнего подъезда.

Valkeru ★★★★ ()

это песец господа....

именно

иди дальше персонал подбирай

uspen ★★★★★ ()

Всё просто:

DISTRO=$(lsb_release -is | tr '[A-Z]' '[a-z]')
BRANCH=$(lsb_release -sc)
MIRROR="http://mirror.timeweb.ru/mariadb/repo/10.0"
echo -e "deb $MIRROR/$DISTRO $BRANCH main\n# deb-src $MIRROR/$DISTRO $BRANCH main" > "/etc/apt/sources.list.d/mariadb-v10-$BRANCH"
apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 0xcbcb082a1bb943db
apt-get update
Для Debian тоже подходит.

Darth_Revan ★★★★★ ()
Последнее исправление: Darth_Revan (всего исправлений: 2)

Тебя бить надо за установку пакета не из репозитория.
Железными балками по почкам.

Хватит насиловать линуксы, изучи долбаную матчасть, потом уже неси свою чепуху по всему миру, епрст.

Как же ты достал то, а.

tazhate ★★★★★ ()
Ответ на: комментарий от true_admin

Ха-ха, надо было mysql-server обновлять :). Ну или что там в ваших убунтах.
Короче, во всём виновата убунта, да.

Руки из жопы тут виноваты. Ты бы видел, какие он простыни в пабликах вк пишет, напроч состоящие из бреда.

tazhate ★★★★★ ()

dpkg -i

как положено

лол

x0r ★★★★★ ()

Ну ты и днище.

У тебя даже не обозначено, что старый сервер остановили. Не вижу, что заменяются mysql-server-5.5, mysql-common, mysql-client-5.5. Короче, оракуль криворуко пакет собирает, но виновата бубунта, конечно же.

shimon ★★★★★ ()
Ответ на: комментарий от tazhate

Я так понимаю, ты ушел из модераторов, чтобы говорить «жопа», не краснея? ;)

shimon ★★★★★ ()

Осталось только научиться понимать что делаешь, ну и освоить инструменты.

А так да, говенная убунта, что б её!!!111one

fraxinum ()
Ответ на: комментарий от true_admin

Ой, я только что понял что в убунте вообще пакета mysql нет... Теперь понятно что произошло.

Там mysql-server, ога.

tazhate ★★★★★ ()

С баша:

- У меня напарник сервер сломал. -Он хакер? -Нет, он мудак.

LongLiveUbuntu ★★★★★ ()
Ответ на: комментарий от Valkeru

Ссылку!

Я снес вк уже свой, долго искать. Посмотри паблики типичного линуксоида и типичного сис админа.

tazhate ★★★★★ ()
Ответ на: комментарий от Darth_Revan

Пакет mysql кидает всё в /opt/, поэтому не было конфликтов файлов?

Скорее всего, не скачивать же ради такой фигни 300метров пакет.

true_admin ★★★★★ ()

Вот, пожалуйста: очередной гентушник ставит мускуль.
Дети, гента разрушает мозг.
Не трогайте генту, дети.

thesis ★★★★★ ()
Ответ на: комментарий от thesis

да просто привыкаешь,что всё работает и не парит мозг,а тут убунта .... но увы,гента в домене винды работать не захочет

erzent ☆☆ ()
Ответ на: комментарий от sin_a

Ну покажет он тебе mysql-server и mysql. Что дальше? Пакет с сайта ставится в /opt, вполне естественно, что он получил хрен.

Valkeru ★★★★ ()
Ответ на: комментарий от erzent

Тебе никто ничего не должен :) В текущем релизе пакеты обновляются нечасто, в основном прилетают багфиксы. Надо постоянно свежее - подключай PPA.

Valkeru ★★★★ ()
Последнее исправление: Valkeru (всего исправлений: 1)
Ответ на: комментарий от erzent

всё работает
работать не захочет

Ну то есть у гентушников работает всё, за исключением того, что не хочет работать.

не парит мозг

Результат заметен.

thesis ★★★★★ ()
Ответ на: комментарий от wakuwaku

мне лень много читать,хочется сделать всё по быстрому,а не читать к каждой программе гору макулатуры .Если уж мускуль обновить такая проблема....

erzent ☆☆ ()
Ответ на: комментарий от erzent

Т.е. если я сделаю foobar.ebuild и поставлю, то foo автоматически удалится, если они содержат одну программу, даже если я не указал конфликты и прочее в foobar.ebuild и поместил по другому пути?

Darth_Revan ★★★★★ ()
Последнее исправление: Darth_Revan (всего исправлений: 1)
Ответ на: комментарий от erzent

мне лень много читать,хочется сделать всё по быстрому,а не читать к каждой программе гору макулатуры .Если уж мускуль обновить такая проблема....

Совсем не проблема. Тупо опыт. Но с твоими руками лучше забудь и отдай эту работу кому-нибудь еще.

tazhate ★★★★★ ()
Ответ на: комментарий от tazhate

особенно любовь в домен пускать с 3-4 раза.Под предлогом недоступности сервера на пустом месте.хотя всё доступно с консоли .

erzent ☆☆ ()

На кальке в движения установил 5.7.2

На бубунте скачал с оф сайта сделал как положено.

В движения?.. What the fuck am I reading?

sT331h0rs3 ★★★★★ ()
Ответ на: комментарий от erzent

Ты правда такой не очень умный? В убунте пакет называется mysql-server. Тот, что ты скачал - mysql. Разницу улавливаешь?

Valkeru ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.