LINUX.ORG.RU
ФорумTalks

Локализация проблемы с железом.

 


0

1

Такая проблема. При включении компьютера на экране ничего нет, speaker вообще не пищит и, как я понимаю, система не грузится (на нажатие кнопки питания не реагирует, хотя не помню, как там было выставлено: спрашивать или сразу выключаться). Кулеры жужжат. Индикатор жёсткого диска сначала горит, а потом гаснет.

Видеокарту, кабель и монитор менял, а эти проверял на другом компьютере. Всё равно этот не работает, а другой с этими железяками — работает.

Главное подозрение на материнскую плату. Но может ли виной быть какой-либо другой компонент? Как вообще в сервисных центрах эту проблему решают?

☆☆☆☆☆

Будешь смеятся, но точно такая же шляпа, один в один и с теми же симптомами, на прошлой неделе случилась на работе с одной из машин, хомячок под пытками молчал, аки кенийский партизан, вскрытие показало, что кто-то, то-ли сам юзер ногой, то-ли уборщица швабром приложились к морде лица системника (системник стоит на полу в подставке), в результате фигня с кнопами пауэр и ресет выскочила из гнёзд и переклинила соотв. микрики, после возврата на место всё устаканилось. Так что проверь.

novitchok ★★★★★ ()
Последнее исправление: novitchok (всего исправлений: 1 )
Ответ на: комментарий от Ttt

попробуй проверить оперативку, в крайнем случае запустить без оперативки. Если компьютер пытается загрузиться, то спикер пропищит неисправность памяти.

PakMaH ()

Чисть оперативу и слоты, вытаскивай по очередитоборудование, сбрасывай биос.

IPR ★★★★★ ()

Это еще что. У меня на работе за ночь кто то биос украл. Заблокировал экран в Xubuntu 12.04 ушел домой. Утром прихожу - кулера жужжат, моник выключен, мышка клава и сеть не работают. Вобщем весь южный мост не реагирует ни на что. Выключил кнопкой - не грузится. При включении вертятся кулера, активность винта какая то есть, а через 5 сек все тухнет и так по новой. Перекинул БП - вообще только кулера крутнулись все тухнет. Поперетыкал SW RESET, POWER SW и все такое но все равно так же. Через примерно 10 попыток при включении появляется что то типа LOST BIOS Image, Recovery BIOS from...

Я вообще чуть со стула не упал. После «восстановления биоса» работает как и раньше. Даже настройки в биосе не поменялись. Мать какой то там Gygabyte на H67.

У кого было такое?

partyzan ★★★ ()
Последнее исправление: partyzan (всего исправлений: 1 )

Блок питания, системная плата. Наверно в таком порядке.

leonidko ★★★★ ()
Ответ на: комментарий от Ttt

Там же может сгореть половина. И какая из ещё не известно.

leonidko ★★★★ ()

а у меня комп живёт уже 10 лет, только винт менял, бп (чтобы на винт хватило) и памяти добавил

единственная поломка - батарейку новую поставил, а настройки биоса всё равно сбрасываются при отключении питания

Hrenomoto ()

На поломку материнской платы похоже.
У меня несколько месяцев назад было такие же симптомы (неудачно почистил системный блок от пыли, блин).

Programmist11180 ★★★ ()

Есть вероятность, что где-то короткое замыкание. Может, даже, на usb-устройстве.

abraziv_whiskey ★★★★★ ()

Зачем перетыкать столько ненужных вещей?

Вытаскиваешь все сразу, потом как пирамидку составляешь.

БП + мать +проц +1планка памяти.

Пробуешь... :-) и т.д. доберись сперва до биоса. (ЗЫ БИОС то хоть сбрасывал?)

Deleted ()
Ответ на: комментарий от Deleted

Вытаскиваешь все сразу, потом как пирамидку составляешь.

БП + мать +проц +1планка памяти.

Ну сейчас там так и есть.

доберись сперва до биоса. (ЗЫ БИОС то хоть сбрасывал?)

Сбрасывал.

Ttt ☆☆☆☆☆ ()
Ответ на: комментарий от Ttt

Как раз вроде с питанием нормально, кулер крутится (прямого питания видеокарты от БП нет).

У кулера энергопотребление смешное на фоне процессора и видюхи, особенно на старте. У меня недавно похожая фигня была, и дело было именно в БП. Правда, долго гадать мне не пришлось, потому что при очередной попытке включить машину он умер до конца, с хлопком и дымом. :-)

Axon ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.