LINUX.ORG.RU

[gentoo][оверлеи]сложный выбор


0

1

Прям даже не знаю, что и выбрать, посоветуйте. Отказаться от установки модуля jabber для qutim или выпилить шифрование из psi?

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (app-crypt/qca-ossl-2.0.0_beta3-r2::gentoo, installed) pulled in by
    app-crypt/qca-ossl:2 required by (net-im/psi-9999::rion, installed)

  (x11-plugins/qutim-jabber-0.3.9999::qutim, ebuild scheduled for merge) pulled in by
    x11-plugins/qutim-jabber:0.3-live required by @qutim-0.3-live-complete
    x11-plugins/qutim-jabber:0.3-live required by (net-im/qutim-0.3.9999::qutim, ebuild scheduled for merge)

Для злых модераторов: вопрос не технический, а морально-практический. Зато про линукс.

Советую девушку. Входит в группу счастливая жизнь. Правда тащит в зависимостях деньги и время. И конфликтует с gentoo.

lognur ()

> Отказаться от установки модуля jabber для qutim или выпилить шифрование из psi?

есть третий вариант - выпилить qutim

JB ★★★★★ ()
Ответ на: комментарий от JB

> net-im/qutim-0.3.9999::qutim, ebuild scheduled for merge

Ты просто невнимательно прочитал:

net-im/qutim-0.3.9999::qutim, ebuild scheduled for merge

Так что третий вариант — это всё-таки расширенный первый.

name_no ★★ ()

emerge -O x11-plugins/qutim-jabber:0.3-live

HTaeD ★★★★ ()

убрать qutim-jabber
да и qutim заодно.

Coldead ★★ ()

С оверлеем qutim дела не имел, но rion мне пару раз ломал систему.

question4 ★★★★★ ()
Ответ на: комментарий от question4

> но rion мне пару раз ломал систему.

ох! Спасибо, что предупредил, вытащу из него psi+ и выкину нафиг, раз так. qutim'у будет сложно сломать систему, в том оверлее реально только qutim и его плагины.

name_no ★★ ()
Ответ на: комментарий от name_no

> Спасибо, что предупредил

Это предупреждение немногого стоит :) Мне почти все оверлеи, которые подключал, хоть раз что-нибудь ломали :) А подключал далеко не все. По-моему, только Sabayon не создавал особых проблем.

ЕМНИП, проблемы с rion-ом были из-за того, что какой-то ебилд был без тильды, а в остальных оверлеях и основном дереве — с тильдой. И автоматически ставилась высшая «стабильная» версия. Но я могу с чем-то ещё путать, не он один так отличился. И с тех пор прошло года 2.

question4 ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.