LINUX.ORG.RU
ФорумTalks

[ЖЖ][r600]mesa и opengl 2.0


0

0

Имеем:
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: Mesa DRI R600 (RV635 9598) 20090101 x86/MMX+/3DNow!+/SSE2 TCL
OpenGL version string: 2.0 Mesa 7.8-devel
На чем собствено можно проверить работу? Хотя glsl в зачаточном состоянии, но все же интересно.
lightmark 2008 почти запускается но вылетает с такими вот забавными матюками
GL_EXT_framebuffer_object not supported. Disable 'Extension limit' in Nvidia Control panel.
Что еще требует 2.0 opengl?

★★★★★

[ЖЖ][r600]mesa и opengl 2.0

Откуда собирал, у меня только:

OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: Mesa DRI R600 (RS780 9611) 20090101 x86/MMX+/3DNow!+/SSE2 TCL DRI2
OpenGL version string: 1.5 Mesa 7.8-devel

Andrew-R ★★★ ()

[ЖЖ][r600]mesa и opengl 2.0

Ох ты, здорово. Уже смержили ветку 7.8?

madgnu ★★★★★ ()

[ЖЖ][r600]mesa и opengl 2.0

Вы откуда это взяли ?

B084 ★★ ()
Ответ на: Re: [ЖЖ][r600]mesa и opengl 2.0 от Novell-ch

[ЖЖ][r600]mesa и opengl 2.0

Недавно bridgman вроде описывал на фрониксе, мол для поддержки glsl еще нехватает некоторых компонентов, Но, эти компоненты редко используются, пожтому можно попробовать включить без них.

B084 ★★ ()
Ответ на: [ЖЖ][r600]mesa и opengl 2.0 от B084

[ЖЖ][r600]mesa и opengl 2.0

Ну, в Nexeuz'e именно их и не хватало ...

GL_VENDOR: Advanced Micro Devices, Inc.
GL_RENDERER: Mesa DRI R600 (RS780 9611) 20090101 x86/MMX+/3DNow!+/SSE2 TCL DRI2
GL_VERSION: 2.0 Mesa 7.8-devel

FRAG_ATTRIB_VAR0 unsupported
FRAG_ATTRIB_VAR0 unsupported
FRAG_ATTRIB_VAR0 unsupported
FRAG_ATTRIB_VAR0 unsupported
FRAG_ATTRIB_VAR0 unsupported
FRAG_ATTRIB_VAR0 unsupported
FRAG_ATTRIB_VAR0 unsupported
FRAG_ATTRIB_VAR0 unsupported
FRAG_ATTRIB_VAR0 unsupported
FRAG_ATTRIB_VAR0 unsupported
FRAG_ATTRIB_VAR0 unsupported
FRAG_ATTRIB_VAR0 unsupported
FRAG_ATTRIB_VAR0 unsupported
FRAG_ATTRIB_VAR0 unsupported

Andrew-R ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.